2nd Cam-v3 will not connect to network

I have one Cam-v3 connected to my network and decided to get another one. I bought the first one back in May and it connected with no problem. I bought the second one about a month ago because a Cam-v2 failed also to connect. I just figured the camera went bad.
After being on the phone with the support tech he determined that the cam-v3 was defective and they sent me another one. I just tried to connect it and this on failed too.
I am wondering if the app is the problem now and not the camera?
I have camPlus on the other one and I don’t want to lose it if I delete app and then reinstall it. That is not an option because those are nonrefundable or transferable.
I have an IOS8
Anyone else see this problem?

You won’t lose anything by uninstalling and reinstalling the app your information is stored on the cloud


Were you able to install it then you weren’t able to connect to it? Or you can’t even install it?

The settings are saved in the cloud. If you delete and reinstall the app, all your devices and settings will re populate when you login to the new app.


I am so exhausted with trying to get this up a running. I called support and am waiting to send the camera back to them. Someone else said there might be a cap on the number of devices that connect to router but I don’t see that inside the xfinity router. I don’t have many devices connected to it.

Wow thats sucks,we currently have over 56 devices on our router most are wifi and we are useing a netgear

Not sure this thought was finished, but the current Wyze app requires iOS 12 and above. The previous minimum I was aware of was iOS 9. I guess I don’t expect that an iOS 8 Wyze app if one ever existed wouldn’t be able to add a device, but if the camera firmware got upgraded (like even with a new device), anything is possible. Can you use an iOS 12 or above device?

Also, there are things that can be done at the router that might keep a new camera from connecting, but they are advanced things I wouldn’t expect you are doing. Like MAC filtering, or limiting the number of DHCP addresses that can be served. If either of those sound familiar to you, we can explore them further.

You say the cam failed to connect. Any details there?

But the strongest guess here is you are using an iOS 8 device. Try something that can run a current Wyze app.

Sounds to me like your second group of 1 camera is trying to connect to 5 GHz wifi not the 2.4 GHz that only works.

No, it is set to connect to 2.4 through an Iphone that is connected to 2.4Ghz. I have another one that I bought last May and it connected with no problem.
These cameras with a 2.4Ghz network card should be capable of connecting to the right network.

I even told my phone to forget the 5Ghz network with no results.

You never answered why you mentioned iOS8, but if you want to explore the 5GHz question, then forgetting the 5 GHz network at your device should have no effect. The problem is the Router usually hangs waiting for a 5GHz response (for whatever reason) and doesn’t hear the 2.4 GHz response. So, on some routers you have to turn off the 5 GHz band to see if it will connect.

I don’t think we are going to be able to help you in this user-to-user forum. You may have a bad camera. I would recommend calling Support:

Customer Support

There are many ways to contact Wyze. Their phone number is (206) 339-9646, or you can chat with an agent or create a ticket on the support site.

They’re open for support between 4 am-8 pm PT Monday through Friday, and 8 am-4 pm PT Saturday.


I’m quite new and have five V3 cameras.

I bought another one and tried to connect it - I got as far as the barcode on my phone and then the cameras just kept saying “trying to connect”

This was the first connection problem I have had …

… BUT it was really easy to get it to connect.

All I had to do was remove the protective plastic film from the front of the camera and it connected straight away.

Maybe you did the same and left the film on the front of the camera.

Many V3 owners have been posting in various forums and discussion boards that the V3’s are problematic.

So frustrating.

I solved my issue trying to connect by going in the router through the IP address and logging on to it. There was an option to reset the WiFi module only rather than resetting the router. I did that and it worked and all three cameras connected now.
I have a Xfinity router and 2.4ghz and 5.0ghz have separate WiFi names too. If I combine them like Xfinity wants they don’t work good at all. Xfinity claims they can choose the best channel for you at a give time. Not true. They are not that good.
Keep them separated.
Make sure your phone is on the 2.4ghz when setting the cameras up.

Your right we use a software solution that we can see all the other wifi in our area,then we set up the customer on a clean channel and go from there,at all of our sites we have our router/wifi do a restart and our technicians have found that doing that it takes care of any issues that are present.

I have a mesh WiFi system and it has an option to schedule reboots.

I have mine rebooting twice a week and it keeps most problems away.