2.22 Release Candidate iOS hotfix app 7/2/2021

Version: 2.22.16(3)


  • Fixed a crash issue when tapping on the Cam Plus banner

Installed the update, things seem to be working.

After updating to this version the app notified that my 4 v3 cams had a firmware update from to (I do not have beta firmware enabled for my v3s.) If I go to the bulk update screen and hit update, they all immediately reply update failed. If I go to an individual camera it announces the firmware update again. If I go to update firmware, it starts updating and then flashes a message “Please check your network!” after a few seconds and nothing ever happens. Closing the update screen and clicking firmware version asks me to install again. Return to the cam window and the firmware update is announced again.

I have no reason to suspect there is something wrong with my network. All the devices perform normally outside of the firmware update function. I also updated a v2 cam (which uses the old progress bar) and it updated fine. I rebooted my wireless router for sh!t$ and giggles but it didn’t help.

Please advise.

Just tried to access the settings for my WCO, and it’s impossible for me to do so. This video demonstrates (If you look closely starting a few seconds in, you will see my fingerprint touches which I have enabled to show onscreen):

Basically, as I click click anywhere near the gear icon, it doesn’t react until I get high enough that the Android quick settings menu (swipe down menu) happens.

I tried the same thing with the other 4 versions of cams (V2’s, V3’s, Pan Cam, VDB) and I am able access settings with that gear icon, and some of them work REALLY easily, which leads me to believe this is a problem with the GUI specific to the WCO.

Conditions that might make a difference:

Google Pixel 5 Android 11
Wyze Beta using this Release Candidate version.
1 WCO cam not in a group (running the latest beta firmware

Can someone else test and see if they are having the same problem accessing WCO settings with those conditions?

  • @spamoni4 I know you have a Pixel 5, so you should hopefully be able to test to see if you can replicate my finding here (though you might’ve updated back to Android 12 again, even if that’s the case, will you still try and see what you experience?). Also, if you have your WCO’s grouped, if it works in the group, will you take one out of the group and test it that way too?
  • I’m also curious if other phones have this issue (maybe slightly different resolutions and aspect ratios make enough difference that there is only the problem on ones similar to the Pixel 5.

I retried this dozens of times. It won’t work on the WCO, but all the other cams I have are fine and can pull up settings.
Is there any other way to access the settings on the WCO besides pulling the app up on a different device with a different app version? Can we bring the WCO settings gear icon down a couple of pixels like the other cams so it can be accessed?

So I looked at my WCO and other Camera’s, not having an issue like you. What I do notice is that you are lacking the gap between the top row of icons and the Gear in the Wyze App.

Here is an image of mine.

Could it be a resolution issue?

Also - if you look where I tap on the gear, it is off center towards the right some.

I checked back just now and it’s fixed in my app now:

I’m not sure why there was no gap several hours ago or what changed now… But now all of a sudden it’s fine.

Must be something messed with the resolution somehow and when I came back later it’s suddenly with a different resolution. Maybe something like viewing cams in landscape or something similar and resolution left the top Android bar hidden. IDK, will see if I can find a way to replicate it.

This has happened before with HMS - remember the Tunes option was missing and then a little later it was their. I wonder if they are using HTML5 / CSS or something similar so that they can update apps from their end without requiring a full release.

I mentioned before, we do this so that we can correct and update items on the fly. We only release Apps when new features or GUI changes are needed.

1 Like

Wyze was Johnny-on-the-spot fixing something important to the business if not the customer, hmmm?

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.