2.22 app, Wyze cam v3 & Watch 47 firmware Beta Test 6/23/2021

Well said. I was of course mostly trying to keep everything very simplified while still making a clear point that even if it was possible to run through every possibility in a number of cycles, it’s still impossible to provide any guarantees even for the simplest of programs.

Your explanations helps point out why it’s even more complicated than how I simplified it. Like you indicated, a lab setting can never possibly account for the differences of so many other things including environmental differences. Some obvious examples including internet ISP and router differences, interactions involving numbers of other devices, and unlimited other things that can potentially affect things that they have no control over.

1 Like

Sounds a lot like what has been happening to one of my cams since November. I even had a Wyze employee who started to look into this issue, but we needed other examples of it happening, and usually when I found someone else this was happening to most of them just ghosted me and didn’t answer the questions I had, so eventually my post just closed up, and it went nowhere, and there was nothing Wyze could really do because too many people experiencing the problem wouldn’t cooperate or answer simple questions or submit logs. I think Wyze mostly just wrote it off as “you probably have a weak connection to your WiFi” which is 100% not the problem as I outline quite clearly in my original post.

Anyway, review some of the following threads and see if that is what you are experiencing. I am not sure if Wyze will do anything about it or not since nothing has been done about it since November, but if you do submit a log, I recommend referencing my original post or logs so they have a reference point with a good explanation and clear testing.

Thus the “error code” was born to display when a process goes awry.

I also love the fact that “computer bug” was a term created because an actual bug got into one of the first relay based calculators. A moth shorted a relay causing errors in the computations. The quote in the log book: “First actual case of a bug being found” :joy:

1 Like

Had the A/C condencer fail couple years ago. Could here the contactor click but fan & compressor wouldn’t start. Opened the unit up and found ants crawing around the contactor. Hundreds had comitted anticide between the 240V contacts acting as an insulator. Guess they got a charge out of it. :rofl: Still baffles me. . .

1 Like

Ooo, person detection has returned on my v3s


Looks like we may have identified what the other v3 cam issue is… missing firmware libraries when is “skipped”. Not good. should include the libaries. Some of my v3 cams jumped to without Most of my Alpha v3s are well past and never had either. All end up with no AI, no events, no notifications, app reporting cams offline yet able to live stream. Reference this topic:


Impressive work. Hopefully someone at Wyze is aware of and looking into both of these fairly critical issues.

1 Like

I am getting person detection on 2 V3’s located outside. The other 4, also located outside, have not received person notifications. The version issue may explain this abnormality.

1 Like

So, I don’t know if it was the 0.12.49 FW relase for my Watch 47 or whether it occurred with an earlier release but I see that incoming calls now show the caller’s name! And not only that, it shows it in nice LARGE WHITE font so it is easily readable, unlike the almost greyed out, difficult to read font when the name is displayed for incoming texts. GREAT JOB WYZE! This has been a huge complaint for me and now it is fixed! Now if you could sneak a fix for the hard to read name on incoming text into the next update, I’d be really stoked! :wink:

1 Like

I’m not sure it was wyze specifically. A few weeks back I noticed a few of my contacts would show their name when a call came through and others didn’t so I started poking around. When I edited my contacts on my phone, I noticed some of my contact phone numbers weren’t formated the same way as the one that worked. When I updated those numbers so the contact app autoformatting worked, (xxx) xxx-xxxx if you’re interested, I suddenly started getting names when those contacts called.

1 Like

@vaaish . Good catch! Most of the numbers in my contacts list (Android phone running Android 11) are formatted as 1-999-555-1212 and they do not show the incomming caller’s name. But the ones formatted as (999)555-1212 do show the caller’s name. Looks like it needs the parentheses around the area code. Seems like a bug that Wyze needs to squash, but at least there is a workaround. Assuming, of course, that I want to go the work of reformatting the numbers in all of my contacts, since most are using the dashes rather than parentheses…:frowning:

And you’re right that it probablly had nothing to do with the FW release. I just tried the same experiment on my wife’s Watch 44, which runs a completely different FW, and the same formatting issue exists on the Watch 44 as well.

I wanted to update you on my issue with streaming. After digging into the issue and trying to isolate he problem, I have come to the conclusion that the issue was basically my network, Let me explain why:

I have / had the TPLink x60 Mesh Network which provided me with awesome speeds and connectivity. All of my network devices worked flawlessly, until my wife started to tell me that she had issues using an iPad in a certain room. That room gets 100% signal, so it did not make sense. Consider it was streaming video’s for my grandson. So to do the test, I removed or disconnected power to all but 3 cameras and did my test and it seemed to work fine. I then started to add the cameras back and started ot experience the issue again. Still made no sense because if no events were going on, the stream was fine. However, I decided the best way to test was to replace my Mesh Network, knowing I could return it if it did not work. So after a lot of research and knowing I wanted to stick with some form of WiFi 6 Mesh Network, I ended up getting the Asus ZenWifi AX (XT8).

I hooked up these new Mesh devices on Sunday last, and ensured they were set up as close to the TPLink’s as I could get. Since they I have had no problem with streaming. I had 6 Cameras with Live Events being recorded and could still connect to each camera and stream live if I wanted to. In addition, my Notifications have increased on all cameras with the exception of my Patio and Porch cam. they catch motion but for some reason CamPlus is not reporting a person. I have sent WyzeShawn a DM on this issue.

But in any event, I wanted to thank you for your diligence in testing and support. I also wanted to keep you up to date on this. This was obscure and something I would not have figured out if it was not for you and others in the community pointing out things to look at and consider.


I will say though, that the flipped V3 issue (inverted) was not just a network issue. There was most definitely a bug that was stopping Person Detection for a while and you both were MAJORLY helpful in getting that identified and resolved. My inverted V3’s have been working great for a while now after someone resolved it. So at least that one can’t be blamed on your network.

Still, I am happy to learn that your other issue was resolved with a new system. I look forward to hear your long term analysis of your new router. Maybe in a few weeks I’ll go buy one of those myself if it’s still working out great! I just dismanted 90% of my Smart home devices while packing up to move to my new house! Now I have to figure out where I’m putting everything…Keypads ripped the paint off my wall, though I was expecting that, they did say they were permanent and would do that. :slight_smile: I will have to get a bunch of new adhesive for mounting things at the new house. Fun stuff. Still leaving up a few critical security cams with cam plus until I leave on Friday/Saturday.


Yea, I updated my post to @QiS, I indicated that I am getting notified on upside down camera’s but there are 2 upside down camera’s not alerting on person. I ordered more Mounts so I can mount them non inverted and and will see what happens. They will be herein a few days, so will post an update. I also indicated that I am being notified a lot more and faster on the one Camera mounted right side up. So I do think there is a issue with the Camera being inverted, but have not figured out to what extent. I also sent a DM to @WyzeShawn on this as well as it may be CamPlus related.

It is amazing how that sticker is permanent like that. I have had to repair many spots in the past. Now I use a different sicker until I am sure it will be staying there. Can’t wait to hear about your move and how you have things setup, I will keep you posted and provide an update on the new Router setup.


Still doing it. Over 1,200,000 steps in one day … 833 per second.

I jus looked at my Watch 47 and don’t see those numbers. where are you seeing that? Which app is being used to display this info in this format?

Might be an issue with the Syncronization.

I’m also seeing duplicate syncing issues with Wyze 47 and Apple Health. It’s syncing the same totals multiple times an hour occasionally. Never really noticed until started using a food tracker and it thought I burned 5,000 calories from walking around the earth. :slight_smile:

I removed the connection to Health Kit - deleted the data in Apple Health and then setup the connection again in Wyze App and it’s doing it again today.

Looking at my history now - this was broken prior to 0.12.49 - for me it broke around 06/04/2021

1 Like

I didn’t even notice Cals. I wish I burned an average of 16000 cals in July and 22,782 yesterday. I am sure it is a sync issue. I had completely removed the watch end of June and reset it up as I could not upload the newest firmware. Its definitely a sync issue as it is importing the same data 6-10 times. Some days it doubles up a few syncs other days numerous. I wish my notes were better but it appears the issue started on June 3ish and I think something was updated then. The Wyze app itself has the correct cals and steps. I guess I will try the erase and start again to see if that helps.

I also reset my watch as I couldn’t get 0.12.49 to install - was in the 13% reboot loop

It is not in the Wyze app. It is in Apple Health - Steps and Cal. If you go to Apple Health. Click on Steps or Cal. Scroll to bottom and choose Show All Data you will see the screen I posted. Some how sync is not recognizing it has imported data - Either Apple not marking it or Wyze not marking it. Some where in the sync the data is not marked as imported and reimports.