2.19 App Beta Test 3/24/2021

Tested out the new map editing features on Android after updating and it’s still a no go. Just what the heck did they change? Did they push the wrong app as the update?

I still cannot touch an interior wall when splitting rooms which makes mapping my house useless still.

Also someone needs to check grammar. See attached screenshot.

1 Like

Tag bug is still in, I will update the other thread in the am but here is a TID from one phone

1 Like

I installed the new App, My V3 and Doorbell keeps going down to 0 Kbps for Live Streaming. I get events, but Live Stream is spotty.

*** EDIT ***

Seems to have cleared out somewhat. Will monitor


I only noticed that they put all the map editing options into the pencil icon on the main page. Also they renamed virtual walls to no-go zones. I don’t really see any improvements.

Also I noticed the Android app freezes when I’m scrolling through the list of devices on the front page. Not sure if that happened with the previous versions.

They finally fixed this over year old issue with taking photos of paused livestream in portrait mode!

1 Like

Got it downloaded yesterday and was able to update all of my cameras firmware with no issues at all. So far so good. Thanks for all the hard work everyone

App seems to be working well for me. WRV started vacuuming according to our schedule this morning. So far so good.

1 Like

I have not been able to label video submissions since the update, but I could before it updated. Now I can still submit them, but all label names have disappeared.
(Android 11)

:slight_smile: On my Android, I was able to name it a long time ago and then it disappeared. Tagging on Android for me is non existent. So I submit without a tag or submit from my iPhone which allows me to tag. Not sure exactly when a fix will be released but @WyzeShawn provided this to me in another link: “yes, this is fixed in the latest internal build. will be released soon”

The Link is here: Wyze AI communication - March 2021 - #59 by WyzeShawn

Maybe the fix was to remove it all together… :smiley:

1 Like

Yeah I saw his post about that too. At that time my tagging was still working. Somehow the latest build broke tagging for me even though was still working for me before the last couple of days.

Also, he said it was fixed in the latest build just before this one was released, which implies this is the one that should’ve fixed the issue. I thought they should know that it did the exact opposite… Breaking tagging for even more people instead of fixing it as @WyzeShawn implied should be happening.

Like you said, not a big deal, I just submit without tags, but thought someone should know this is the build that broke my tagging. :slight_smile:

my camvera v3 cannot be connected after software update

Try Clearing the Cache from within the app first, then try again.

If this does not work, you can power cycle the camera or performed the additional steps below to see if it fixes the issue.

I end up (over kill I am sure)

  1. clearing the Cache in the app
  2. Signing out of the app
  3. On Android, Force Stop and Clear the Cache from the App Info Area
  4. Logon on to Wyze Again
  5. Load the Camera Streams.

My Watch 47 cycles through a few error codes before connecting now (30-1, 56-1, 27-1). Sometimes it tells me to turn on bluetooth when I never turn it off. Sometimes it fails to connect entirely. Had no issue before 2.19.12.

thanks, fixed now

lots of new (inconsistent) issues:

  1. one camera recording should be all day but was changed to 6pm to 6pm and not record events

  2. camera light indicator was turned on

  3. all the v2 camera time messed up and even after sync, some still hv incorrect time

regret for updating the app - lots of hassel w/ minimum (or not at all) gain

the zone grid is too coarse to be really useful (either allow people to select the old model which u can leave the boundary exactly where u want or make a finer grid)

Is that a typo?
My android shows v2.19.12

1 Like

Nope, that is mine as well. I think it is the RC (Release Candidate) version

1 Like

When using the “Restart” button on v3 cams, app stays on loading until camera reboots. Unable to exit screen or go back. Previously and still on v2 and Pan after selecting Reboot able to use app again

My notifications on my Pan Cam and V3 are 1Hour behind .The events have the correct time .I am using an IPad and IPhone .I have tried syncing ,rebooted signed out uninstalled app then reinstalled app but still no change on notifications Tia .

wyze lock auto-unlock feature doesn’t work at all it seems.

When I try to edit the address and enter the address manually, the app seems to restart instead.
When I try to submit a log, the submission fails and says the app could get retrieve the log and told me I could try to send without the log… so I deselect the log option and try again and it says the same thing again.

I’ve tried removing the wyze lock, re-adding it again, power cycling, clearing the cache, I actually completely wiped my phone and reinstalled everything, no change.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.