2.14 app beta test 9/29/2020


iOS: 2.14.11(2)
Android: 2.14.32


  • UI improvements for the bulk firmware update page

  • Added a pop-up notification when manually rotating Wyze Cam Pan

  • Added a running in the background option in the App Settings page (Android Only)

  • Added Cam Plus support for Wyze Cam Outdoor (the necessary firmware will be available later)

  • Added a feedback button for the beta app

  • Bug fixes


  • The iOS 14.2 beta version will likely crash when using Wyze Lock


  • App use stability

  • Android notifications after enabling running in the background

  • Cam Plus for WCO (after the firmware upgrade)


Thanks for the update! :slight_smile:

You can move it with your finger.

1 Like

Yup I just realized that. Thanks for letting me know :slight_smile:

1 Like

Bye bye error 20015 :stuck_out_tongue_winking_eye::+1:


I like this! I do think it could be in a better place though, I accidentally hit it multiple times. Maybe it could be placed along the bottom or to and remain stationary.
I figured out

1 Like

I submitted this through the app as well, but will add it on here too. I tried to add Cam Plus to my outdoor cam but was unable to. When I try to select the WCO in Cam Plus, it says I need to update the firmware of the base station but when I check firmware updates, all my cams including the base station are already up to date.

« * Added Cam Plus support for Wyze Cam Outdoor (the necessary firmware will be available later) »


Good catch lol guess I didn’t read fully

1 Like

I know it can be moved, but any way to disable the button?

1 Like

how to disable this floating button, drvie me crazy


I haven’t found a way. I’ve looked through the app and couldn’t find anything.

1 Like

This release makes V1 camera live view erratic. Image speeds up slows down and skips. V2 fine and tinyCam views V1 fine. Version 2.13.120 still works.

The “…running in background” switch does nothing for me on my S20. I really wish I could get rid of that persistent notification.

Check android settings, apps, wyze, notifications.

One of the toggles there should turn off the persistent notifocation.

Thanks for the reply. I would normally agree with your fix, but I have systematically tried all of the toggles, and that doesn’t do it, except for, on a few of them, preventing notifications altogether.

BTW…if I toggle the Notifications Manager (off, then back on) in the Android settings, the persistent notification goes away, but always comes back after either an undefined period of time, or on a reboot.

Has anyone else had problems with this beta app release running your cell battery down much quicker? I have a Pixel 3a that normally would last 2 days between charging, its only about 6 months old.
Now with this new release is almost completely run down at the end of 1 day. I don’t run the app during the day and have notifications turned off. I don’t use the new switch in app settings for running in the background, it is turned off. Anyone else having a problem like this?
I submitted log 47947

So last night I downloaded the latest Wyze app beta for iOS (running iOS 14.0.1) on my iPhone XR. I then saw that I had to update my 3 Wyze Cameras to the latest firmware so I did. Well, once it was done updating the firmware my whole Wyze AppI crashed and when I restarted the app my whole Wyze system was offline (3 cams v2, 4 bulbs, 2 motions, 3 door sensors and my Wyze lock. All offline. I checked my router and I still saw the Wyze products connected to it. I rebooted my Wyze app and still offline. I then rebooted my iPhone. Restarted Wyze app and all Wyze products came online except for my 4 Wyze bulbs I still have not been able to bring my bulbs back online. I deleted the bulbs off the app and have tried to redo setup and they will not connect to my network. I have tried all the trouble shooting options and even tried setting up individually but they will not go past the connect stage. Keeps failing. My next step is to bring my android phone home which is not on the beta app program and see if I can reconnect the bulbs to my system

UPDATE: I brought home my work Android cell phone with Wyze v2.13.119 App and was able to get the Wyze bulbs back online. There is something wrong with the New Beta ver: 2.14.11

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.