Yellow light

I bought the camera, install it perfect, I ask myself to update and I keep the yellow light and I can not do anything, try to restart it and I can not, try to install the Soft x an SD card and it does not let me. Only the yellow light remains and I can’t do anything !!! help!!! Thank you

Please, I need help, I don’t know what else to do !!! whatever he does is always in yellow and does nothing

Sorry your having issues!
Have you tried factory resetting (different from restarting) the camera?
Follow this article:

Let me know if it helps!

1 Like

Yes, even if you hold the button down for 1 minute it does nothing !!!

I tried it with 10 seconds, with 20, and so on for up to a minute, but the yellow light never goes out or changes or anything

They are two new cameras that came to me today. The same thing happened to both of them, I configured them in the application and asked me to update and there they were

If you’ve tried everything you might have to contact support.
I’d call Wyze support at tel:+1-844-999-3226 because you can get a better response then if you open an online ticket!
There might be another fix I don’t know of so I’ll keep thinking and update!

1 Like

Are these brand new? if so I’d contact wyze!

There will already be a tkt but I am from Argentina, with which I do not know if I can call, I really want to cry thank you very much for your help!

1 Like

Again I’m very sorry that you’re having issues!

Wyze isn’t international so if you’ve outside the U.S. it can be difficult and I will try to help you the best I can!

I would try calling. Let me know how it goes. If it doesn’t work we can figure this out! :grinning:

1 Like

To make sure I understand right, you bought the camera, set it up, then tried to update it and it now no longer works? Did you update the camera via app? Did the camera get powered off when the update was still in progress?

Edit, what kind of cameras are they and what version of the Wyze app are you using?

1 Like

They are the Wyze cam V2, I use Iphone and the application is updated, I connected them to the current I configured them and asked me to update the camera when I gave it update as it stayed there for a long time, more than 15 minutes and closed the application and never but they connected, they were left with the yellow light on steady. I don’t think it was paid in the middle of the performance but everything is possible, thank you very much

Thank you very much for everything, if I get to solve it I will notify you !!!

in the application they appear as disconnected, try to delete one of the two but nothing changes, in my router the IP and MAC Addres appear but they are not active or connected

Just got it today and have exactly the same issue, Has anyone else figured how to solve this issue?