WyzeCam becoming more & more unusable?

For those having the camera connection 1/3 failure, just try restarting your phone. It worked for me.

$15 million was the old news. $110 million is the new hotness.

1 Like

How hot is $110M? I am quite warm. :sweat_smile:

1 Like

Thanks for updating me. Guess the Ivory Tower get a chunk of it? What goes into RnD?

Wyze Overview

  • Founded

  • 2017

  • Status

  • Private

  • Employees

  • 228

  • Latest Deal Type

  • Series B

  • Latest Deal Amount

  • $110M
    Latest Deal Amount

  • Investors

1 Like

They produced a video about it, rather honest too.

1 Like

Hey @gemniii

Any change since ~17 days ago?

It turns out it wasn’t DNS at all…

yes you are right, my system has problem but remember my system is wyze cam, please check my account and by the way you are blaming the [Mod Edit] customer that left a camera unplugged [Mod Edit]

[Mod Note] Post edited to conform to the Community Guidelines.

Key points from the guidelines to keep in mind:

  • Remember to criticize ideas, not people
  • Please avoid name-calling

Important sections:

Always Be Civil

Somtimes We Disagree

Did the degradation begin after a firmware update? My V2 cameras lost color. Now they are B&W only. Wyze has no fix. I’ve spent hours asking for help and all I get is polite circumlocution from agents that can only follow their computer screen provide low level support and high level of frustrating customers

Wow, had to look up ‘circumlocution’, lol. If you call up a live view of the camera, do you see a half moon with the word ‘ON’ above and to the right of the live view? If so, change it to ‘Auto’ or ‘off’.

Some people are word-smart, some are Wyze, lol. :slight_smile:

I have an iphone 6, with IOS version 12.4.4. I have been accessing my Wyze cams using that iphone 6 for over 2 years, until this morning. I click on the Wyze appl, and it just blanks out and does not open. I tried rebooting the iphone 6, and that did not work. I then tried deleting the Wyze appl and reinstalling it from Itunes, and that did not work either. HELP!!!

After reading your review, I have checked my iPhone 6 Plus iOS 12.5.5 and updated the app (2.27.32). The application no longer opening. Everything works on my iPhone 13 ProMax. I will install a beta version for it for the moment.


How do you install a beta version of the Wyze appl? Will that work for me if I am able to figure out how to do that?

Just installed 2.26.21 without this issue.

That works? But how do I download that from Itunes store on my Iphone? All I see on Itunes store is the non-beta version of Wyze. Sorry for my ignorance.

Is 2.26.21 a version number? How do I find that version number on an appl that I will have to install? I don’t see such version numbers on Itunes store for the Wzye appl. Thanks.

You have to install TestFlight application. After, follow these steps.


2.26.21 works fine with my iPhone 6 Plus. 2.27.xx must have the same issue.

1 Like

Rats! I cannot install testflight, since it requires IOS version 13 or higher, and I only have 12.5.5, since my iphone 6 will not allow me to install that high a version of IOS.

Catch22 if I ever saw one!!!

1 Like

This actually is not true. I have been running a Mesh Network for sometime now. I have had no issues with the 2.4 and 5 being on one SSID.

1 Like