Wyze Watch no Vibration

My watch isn’t vibrating for anything, I tried setting an alarm on it, using the “Find Watch” option, and getting notifications from apps. Everything lights up the screen, but doesn’t vibrate the watch at all. I have tried checking for firmware updates, rebooting the watch, and even factory resetting the watch, It has never vibrated, I got it yesterday.
I am using an Android based Pixel 5 paired with the watch.

1 Like

I thought I had the same problem but it looks like the vibration is so subtle that you won’t feel it.
Try this: set it on a table in a quiet room, send yourself a text message and keep your ear next to the watch…you will hear the vibration but it’s nowhere near what need to be felt wearing the watch.

WYZE: any way to incrase the intensity of the vibration?



I am unable to hear it on a table top either so either it isn’t working at all or it is so subtle that it doesn’t make a sound on a table with my ear next to it

Did you check to make sure you have no silenced the watch? Swipe up on the face, you will see the weather, battery life, and under the battery life is a bell. If that is on, you will not get notifications. Find watch and phone will still work.

I know this because, today, I was not getting notifications and was trying to figure out why. Then I noticed this setting and turned it off. Now I am being notified.

However, the vibration is not intense, but noticeable.

I have checked that and “Do not Disturb” mode I do get my notifications, but they only light up the screen which I don’t always notice.

1 Like

Are you in the beta program? there was an update to the watch. Maybe that will help. Although, I was getting my alerts before and now. I will see if I can cause it to happen on mine.

Are you guys getting notifications from Whatsapp and Wyze (ie motion detected)?
I get text messages and calls only.

@spamoni4 I don’t believe I am, My firmware is version 0.12.37.

@GenericPuffs I do have other notifications turned on but don’t get vibration for anything including texts and calls

1 Like

That is the same version I am running. After I did the latest Beta App Update, My watch was in silent mode, the Bell was lit with a line through it. I turned silent mode off and my alerts started to flow again.

You can reboot the watch to see if that helps.

Otherwise, maybe send in some logs or contact Wyze as well.

I will see what could cause the watch to go silent.

I tried rebooting, and even a factory reset with no luck. I did send logs and opened a support ticket as well so hopefully they can get to the bottom of it, or replace the watch if it turns out it is a hardware fault.

does it vibrate if your phone rings? assuming you turned on phone notifications.

Just tried and it does not

My watch doesn’t vibrate at all. Got it March 26, the 47. I’m running iOS on a iPhone Pro 12 Max.

Mine either!
No vibrations!

Same issue here, vibrated when it first turned on, but no notifications are triggering the vibrator. Received today

I just got my watch today. I noticed when I got a text there is no vibration. I did check to make sure the Bell was not lit with a line though it.

I sent in a report but the app could not find a log file to send. I sent the report anyways.

Same problem, no notifications, no vibrations. In beta program, galaxy s9+

I have given the Wyze app all the rights it needs to run in the background. I will get a text message and it will vibrate … sometimes. It seems like the Wyze app has to be running to get a text message. But even then I don’t seem to get all of my text messages. I’m using a Pixel 4a with all updates.