Wyze v3 and Smart Connect on Netgear router

About 2 months ago my Netgear NightHawk R8500 died when it almost burst into flames. Something happened on the motherboard and ALL the magic smoke came out. So, I replaced it with a Netgear NightHawk RAX70, same SSID’s etc etc. All my Wyze v3 camera’s came back online once I had configured the new router and all has been peachy since then, until today. Noticed a new firmware was out so did a Bulk Update (6 cameras) and they all upgraded except for 1. Power cycled it, unplugged it for 5 mins but nothing worked and all I got was Error code 90. This is a royal PITA as the camera is mounted and lives outside, so dismounted the camera and brought it inside. Went through the process of adding a new camera first with a view to putting the firmware on sdcard if that failed. Camera played nice and said ready to connect when I pressed the setup button. Selected the same SSID it was on before but the camera constantly fails to connect with a “Cannot find the specific network name” no matter what I try. So I tried my guest SSID, also 2.4gHz and it connects without issue. So, tried to re-add it to the correct SSID but it still refuses to play nice.

Issue is that my new router has the facility to have a single SSID for both 2.4gHz and 5gHz, with the router determining (along with the device) whether it needs 2.4 or 5gHz). It’s called Smart Connect and I have this setup on my router as it’s the better option.

However it seems that the Wyze v3 camera’s don’t play nice with it. As, when I reset my router so it has separate SSID’s for 2.4 and 5gHz the camera can quite happily connect to the router.

I have other 2.4gHz devices that don’t have this issue so it’s something on the Wyze end I believe

We allways use 2 different Ids when setting up the wireless side,we tryed it as a single and many devices don’t like it,so it’s off

1 Like

Not had any issues with any other devices. Once the camera has connected I test the SSID’s to use just one and all is good.

PITA to do and definitely a Wyze bug

Sometimes, - once in a while, my Wyze plugs connect themselves to my 5 GHz net, - even when its got a different name. I don’t mean to, but I help it by using the same passphrase on both - simply because I don’t want to use a different password.

I purposely use my 5 GHz net for TVs and streaming. Improves performance and reduces 2.4 traffic.