Wyze Thermostat won't turn on ac

Hoping to get some help. I just installed the wyze thermostat from a google nest and the cool function turns the fan on full blast and does not kick the outside compressor on. The heat has been working albeit I do have the early fan issue that others are having. I didn’t have a c wire connected to the nest so I am using the adapter, but the wiring at my furnace had 2 blue wires connected to the c terminal and 2 yellow wires connected to the y terminal. There was a blue wire tucked in my thermostat wiring so I tried to connect that to the wyze before adding the adapter but the thermostat did not power on. To hook up the adapter, I disconnected the 2 blue c wires and left them unattached, then connected the 2 yellow wires to the adapter.

the 2 C wires on the control board should have been left in place, one of them should go to the condensor, with it disconnected, it won’t turn on. Just add the 3rd wire from the adapter.

On the Y terminal, one of them also went to the condensor & needs to be connected to the control board. Only the yellow Y wire coming from the tstat wiring should be connected the adapter.


FIXED. I hope WYZE is paying you for your service. Thank you so much

1 Like

haha, I wish :slight_smile: glad ya got it working

Hi there since you seem to be able to help a lot of people I had a quick question…… I just installed two Wyze smart thermostats and I’m having trouble calling for AC. The downstairs thermo had RH, C, W1, Y with G present but not hooked up. The upstairs thermo had RH, W1, Y, G with C present but not hooked up. When I tested the downstairs install it wouldn’t call for heat but it fired on the ac once. This was with the old thermo on the upstairs. When I removed that one and put the Wyze tstat I hooked up the C as it needs power. On the furnace control board zone one has all 5 connected. Zone two has no spot for green. The fuse light bulb glass 20 fuse at the furnace seamed to be messed up so I changed it and turned off the system at the breaker before and then back on to reset it. I still can’t call ac. Should I disconnect the C and use a C converter up on the furnace that Wyze gave me for zone 2 or is there something else wrong?? Here are pictures of my previous wiring. It only lets me upload 1 the other stat had all wires except for C hooked up.

I’m not sure how using 2 tstats with multiple zones would work. It might be helpful to post pictures of the control board wiring. I’ll tag @speadie to see if he can chime in

I concur - Need to see the control board wiring or at the very least know what zone controller they are using in order to troubleshoot further.

I am having a similar problem as the OP. Are you saying that the yellow C wire only needs to goin that converter?

Welcome @andrew.hall

Not an HVAC Person, just a DIYer as others. :slight_smile:

Based on your furnace, it looks like the Y connector is not used. The G Wire is for the Blower Fan. So assuming nothing else has changed in your setup, you need to wire the T-Stat and put the green wire in the G Slot and the Yellow Wire on the C slot as Yellow is Common in your case.

Note: Y normally controls your Cooling / AC, but since you don’t have the Y hooked up on your Furnace it may not be used.

Tried switching those at the thermostat and I have power to thermostat but now nothing is running from the furnace/AC

Here is a pic of my original thermostat if it helps

It’s too dark to see well in here… is there a blue wire in the wall somewhere?

Need to see what’s happening down here (off the edge of the image) to give accurate wiring advice:

I have installed a new wyze thermostat and I can’t get it to run ac. I’m not sure what I’ve done wrong. I live in Florida and have the heat pump outside for AC. Here’s how it was wired.

when you wired the wyze, did you tell it that the orange wire is o/b and the white wire is aux?

2 posts were split to a new topic: AC questions