Wyze Sprinkler Controller Add Zone to Default Schedule

Hi folks.
I’ve got a 4 zone system. I’ve been working on the 2 zones in the back yard, so I set up the default schedule for only the 2 zones in the front yard. I finished the work on the back right zone, and added it to the default schedule. The default schedule only ran the 2 front zones today. Looking at the calendar, it looks like all future scheduling for the default schedule only say 2 zones. Is there a trick to adding a zone?


Mod Note: Title Edited for clarity.

In the sprinkler controller settings → system → zones. Click the back right zone you are referring to, the slider in the top, does it have the zone enabled?

Thank you, SergL. Yes the, the zones is enabled. I think the problem was that the zones s were listed as 100% saturated.

On the main page for the sprinkler controller, in the top right, left of the settings there is a calendar button. It has a bit of history data there. You can click on previous days and then on those run times to see if it lists skipping those zones. Not sure if that data would be there but my best guess at figuring out after the fact why it behaved a certain way.