WYZE Sense Troubleshooting

Hi, I got a WYZE starter kit that came with the Camera and Sense kit earlier this year.

Upon trying to get the sensors set up, I could never get them to work. So they sat unused until about a month ago when I finally dedicated some time to figure out what I was doing wrong.

After a lot of research and troubleshooting online, I found that others were in a similar situation and ended up requesting a replacement set which worked.

I did this, WYZE support was great and sent me a new set, and sure enough I still can’t get them to work. I think the chances of me getting two DOA sets is pretty slim, so I’m not afraid to admit I’m doing something wrong. I work with Technology and have done almost everything I can think of to troubleshoot.

  • I’ve tried plugging the base into multiple cameras

  • I’ve tried taking the batteries out and replacing them

  • I’ve done every combination of holding buttons on base and device

  • Tried paring in another room, right on top of the base, a foot away, etc.

The only thing I haven’t done is tried paring on a completely different network, assuming there is some unknown problem with my network.

I just wanted to see if anyone else has been in a similar boat and figured out what’s wrong.

The Best Troubleshooting info is found here:

Troubleshooting sense