Wyze Sense Hub Firmware 4.32.9.264 Released 7/7/2022

THANK YOU! So I wasn’t going crazy or senile. I wasn’t sure as I stated above. Exactly 2 sensors had the chime disabled for me too, but I wasn’t totally sure if that was from the firmware update or me forgetting about something I did previously for some reason. I’m glad you confirmed that it was the update that did it, since I wasn’t sure.

@WyzeJasonJ will you pass on confirmation about this update turning off chime/tune-settings on exactly 2 sensors for at least 2 of us so far now? That seems to be more than a coincidence. As @SlabSlayer said, it’s not a big issue, we both just toggled them back on, but it is probably something the team should be aware of now that it has been replicated and confirmed. Maybe see if they can find the cause and fix it so it doesn’t happen in future updates.

@SlabSlayer will you submit a log for Jason so they have another log to compare with mine above. Since it was just a firmware update that caused it, I would do a log for the hub, and not the app.
Great job buddy. Thanks for the report.

Following the update I am no longer able to change the volume setting on the hub. It defaults to medium.

iOS app version 2.32.0 (20)
Hub 4.32.9.264

Log 641168

Also noticed it was showing as offline in the app but all three lights were on. Power cycled it and it now shows as online.

Update: Checked just now and the volume is set to low. Guess I’ll keep an eye on it for now.

2 Likes

Hub Log 641178

It was the third and fourth sensor in my Tune Settings list.

Mine were the 5th and 10th sensor in the tune settings list.


@WildBill that is interesting. I know past firmware versions had been doing that. I don’t think mine changed. I just confirmed I am still able to change mine.

Report back once it has been at least 2 hours and see if things are working as normal again. I had weird results (latency) for a few minutes right after (like 15 min), but when I checked again 2 hrs later everything was normal. So I wonder if yours will also auto-resolve within that time frame, or if it’s because you don’t have HMS and I do. It will be good to figure out if that makes a difference somehow.
I’m thinking you’ll get that ability back though, HMS shouldn’t make a difference in the hub settings, but it could be a bug I couldn’t test since I do have HMS. Let us know.

1 Like

No Love on my Wyze Sense Hub coming back to the game, without deleting it, adding it back in, walk around the house adding 11 sensors back in… Sigh

The Sense Hub updated to the current firmware after the delete/add…

Now off to introduce Alexa to the sensors that she has experienced amnesia on, and reintroduce her to those sensors…

SJ

After I last posted and rebooted the hub, all seems to be working correctly. Hub volume now shows as low and it has reconnected to the wifi.

4 Likes

I finally updated my firmware, it did the double upgrade and to my surprise everything appears to be working correctly, with no settings changes noted.

3 Likes

I dedicated this afternoon to resetting my hub and all connected devices (50+) after attempting this firmware update. I started the firmware update, it ran for about 30 seconds and success! All has been working fine for the past few hours. Good job! thumbsup

4 Likes

A great example of why we need a means to backup our configurations, and restore them in a situation like this.

Having to ‘dedicate’ an afternoon to add 50+ devices back in… would make me a bit cranky…

I have only 11 devices on one sensor hub, and 1 on the other sensor hub… and when I have to add back in after one of the sensor loses it’s way… not happy with the re-add… rename 11 devices on the one hub.

SJ

3 Likes

You have my vote! I searched on the wishlist. Is this in there?

1 Like

@SlabSlayer I posted it, as I could not find it in the wishlist either, but it does exist here:

and only 49 votes for it so far…, since Dec '18 :frowning:

SJ

1 Like

Thx for the link! Musta been searching in Greek.

1 more vote added!

My own choice would be to have the ability to turn off the volume completely.

3 Likes

Well, I finally worked up the courage and it did the first update from .177 to .249 with no issues. But now it’s stuck trying to update to .264 from .249, The lights are solid for minute or so, then a single light for a second, followed by the moving lights and then they are solid again. Doesn’t say the update has failed, but lets me try the update again.

First set of logs: 647245

The first set of updates were done from the mass update screen. So then I went directly to the hub and tried the update from there when prompted. It tired and tried and tried, but again never took. Also none of my sensors seem to be working.

Second log file: 647254

So then I waited until after the unit seemly cycled the next time and tried power cycling it by removing the power cable, pressing the button on the back until it turned off and then the reverse. That seemed to make the unit stable again (it actually told me after I did it that it was running on power).

So then I tried the update from .249 to .264 again and the third time seemed to be the charm. It did the update quickly and from the few sensors I tested, all seemed to be back online. And I can arm / disarm the system from the keypads and app too again.

Last log file for posterity sake: 647275

So @WyzeJasonJ, that was my experience updating the firmware. Definitely not as seamless as it should have been in my opinion. Updating the hub should be a better experience & not a “cross my fingers and hope for the best experience”. The developers need to figure out a way for the update / device to fail gracefully & rollback to the last known good configuration / firmware. Especially for a “security device”. Thankfully I work in IT, so I’m a little more fearless and not as helpless as a general consumer might be in this sistuation. But if this was my parents or grandparents, or many others, they’d be lost & probably extremely frustrated.

4 Likes

Also in IT for the last 25 years, I’m able to, and willing to fight through the challenges I’ve had with updating the firmware on the Sense Hub. Very frustrated each time I have to re-add sensors after having to finally give up and factory reset the hubs that I have (and I only have 12 sensors)…

Time to bring Grandma, Grandpa and your closest non technical friend(s) to the Wyze 'Lab" and observe them attempting to do firmware updates… (I’d pay to see that streamed live) :slight_smile:

SJ

3 Likes

So @WyzeJasonJ, I just checked one of my 3 climate sensors and ya, those didn’t come back properly after the update (even though the hub thinks they are fine). Im also gonna assume the leak sensors are the same way too.

Log file for the climate sensor shown in the photo: 648293.

I’m gonna assume the last log I uploaded (the for posterity sake one) is ok for the hub, cus it was after the update to .264.

1 Like

First off, Great catch! I see it happening today too on mine.

I am not sure this is due to the update. I updated my hub more than a week ago and I while I am also seeing a flat line on all my sensors today like this:

If I look at the weekly temperature variance on my backyard sensor (or any of the other sensors I have) I do see that it had a changing range all week long until today when it is deadlined:

The same pattern is shown on all my other sensors (I have 9 of them). So I think it is some weird server error that started today since mine are showing a changing history for every day up until today, even though I updated the firmware last week.

@Mavens Will some of you who have had this firmware longer than us also check your climate sensors to verify if yours are also flatlined today and confirm whether you had varying changes the rest of the week until today too? I believe some of you have secondary hubs on older firmware too, if so, and you have any climate sensors on a hub with older firmware, will you check and see if this same issue is happening on that hub too (suggesting a server/backend issue), or if it is limited to hubs with this newer firmware (maybe it is related to just this firmware somehow afterall)?

Either way it seems like something that needs to be reported to Wyze to fix. Seems like some kind of outage.

EDIT: Just saw this same thing is being discussed on the Wyze Discord channel "monitoring-and-sense with some Mavens too. (Jimmy is passing this on to the after hours team to take a look)

Mine started deadlining at 6pm yesterday (7/15/22) according the stat graphs…which I thought was based on my timezone, but R.Good said his started at 6pm to and we’re in different time zones.

2 Likes

I am seeing the same with the climate sensors. May be related to the update on the Hub as I did that when it came out as well.

Submitted Climate Sensor Log Number: 648416

2 Likes

@claystorm Just an update, Jimmy from Wyze (on Discord) is passing on all this info to the after-hours team to take a look. We’re submitting logs for him to pass on to them. I’ll pass on your log as well to make sure they see it too. :+1:

3 Likes

@spamoni4 Do your graphs also show they started to flatline yesterday at 6pm?
On the Day tab hit back to yesterday and see if it started to flatten around 6pm for your as well.

2 Likes