Wyze Sense Hub Beta, Wyze Cam v2 & Wyze Cam Pan RC Firmware Test 8/30/2021

Just tried this and can confirm display does not update/refresh, but I did receive the “Format completed” message:

Display didn’t refresh after formatting:

Had to do a “Restart” from settings page per @Bam to get the display to refresh:


That is what I experienced. Thanks for confirmation. For some reason, restarting from the Settings page did not refresh my screen (Now I am questioning if I did that, will check later once I get more events on the SD Card). I restarted the camera, probably overkill. :slight_smile:


I just tried again to see if the SD Card would be fully formatted. I went through the process and then backed out to the camera and back into settings. The usage was still there, it did not go to 0. I then clicked on View Playback on the Camera Page and I can the go into the SD Card hit the left arrow and the recorded events are still there. I am currently set to record Events Only, maybe that is the difference.


I should have added that I’m using Android beta 2.24.16 and v2 cams are set to continuous recording.

1 Like

Not a problem, Here are my Specs:

v2 FW:
Android App Version: 2.24.16
Recording Style: Event Only

I just changed it to continuous and will see if the results remain the same or changes.

Edit 1

So I switched the V2 Camera to continuous Recording. I just looked and it is not doing continuous. Now I am Restarting the Camera from the App to see if I can get it to do continuous recording. There is something wrong, just have not nailed it down yet.

Edit 2

After doing a soft reset, my SD Card went down to .01 and continuous recording kicked off. It is now doing continuous Recording. So after about 1 hour, I will do a format and see what happens.

Perceived issues so far with the V2
  1. Android Device UI refresh issue after formatting the card
  2. On Event Recording, I formatted the SD Card, via the app, it said completed but the recordings were still there
  3. Switching to Continuous did not take. Even though Continuous was selected, the camera was doing event recordings only.

Had to do a Soft reboot of the camera via the app. Once the Camera came back, it was in continuous mode and the SD Storage was down to near 0.

Edit 3

Just tested the formatting of the SD Card while on Continuous recording. Same issue. It does not go to 0 and free up the space until I restart the Camera, a soft reset works.


I updated my hub to this firmware version and now it will not allow me to arm / disarm the system, either from the keypad or the app. I have followed all the troubleshooting steps including completely deleting it and recreating it, multiple times. I created a support ticket for the issue, they suggested rolling back to non Beta firmware but could not tell me how to do so. Since it has a USB port, is there a way to connect it to a computer & update/upload firmware files that way?

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.