Wyze pan will not show on network

Wyze pan and tilt
I had it set up for a while now but all of sudden it dropped of the network.
I tried to reset to factory setting but it will not reset.
Just solid yellow light even after removing sd card and holding reset button as described in the reset page.

My other cameras are working fine. Just this one having issues.
Any help is appreciated
Thank you

That is exactly what has happen here also. Have had it for a little less than a year and now this morning its just a yellow light with constant clicking. I unplugged, restarted, and reset. But nothing is working. All other cams are working as usual.

Yes same symptoms as mine.
Non responsive

I think its dead as it doesn’t even do the power cycle process when unplugged and plugged back in.

Looks like need to order a new camera.

So sad the camera didn’t last a year.

Welcome to the Wyze community @reyburna!
@reyburna and @CJ454, please take a look at possible situations and try the solutions for this issue.

Solid yellow light
There are a few situations in which the light status might remain yellow.

  1. Did this happen immediately following a firmware upgrade or was this camera’s firmware upgraded recently? If this sounds like the case and you have a MicroSD card handy for troubleshooting, try flashing firmware by following the instructions in this link: Firmware Flashing Instructions.
  2. Check to see if you are using the power cable and wall plug that came packaged with the camera. If you are NOT using the power cable and wall plug that came with the camera, please switch to the power cable and wall plug that came with the camera to see if this resolves the issue.
  3. If you are using the power cable and wall plug that came packaged with the camera, please try using a different power cable (micro USB) and wall plug if you have them available. Occasionally we see a defect with the power cable and wall plug. If the camera works using a different power cable and wall plug, please contact us by using this link. Include your order number and shipping address in addition to any troubleshooting steps you’ve tried.
  4. If you are running into issues and your camera is daisy-chained to another camera, try powering it directly.

From the support article:

For this, I’d go straight for the firmware flash to try and bring the cam back to life.

1 Like