Wyze Pan V3 Connections Issues when Sim Installed

Hi, I recently purchased 2 pieces of pan v3 cameras. Both were working fine but one started going strange and would not connect to my android phone. After a factory reset i managed to get the phone connected but without the sim card in the camera. If i install the sim in the camera i cannot connect to my phone. If i remove the sim it connects ok. I tried the sim in my other camera and it works ok. Any ideas?

Welcome to the Wyze User Community Forum @ogborne! :raising_hand_man:

Wyze Cams do not use SIM cards. They have no cellular carrier capability. Wyze Cams use microSD cards formatted to FAT32 or eXFat.

Make sure the cam Firmware is up to date.

This isn’t possible. Wyze Cams use WiFi, not the mobile\cellular network. They cannot connect to any cellular network. They must have a WiFi router. The microSD Card is for storage only.

If the cam is connecting to the WiFi without the microSD card but won’t connect with the microSD inserted, you may need to do a full refirmat on the card on an external device. After you do this, reinsert the card after the cam has started and logged into the WiFi. You should hear a chime. Then, in the Advanced Settings, use the app to format the card again. Once you have verified in View Playback that the cam is recording, do a power cycle to verify the cam reboots back onto the network.

If it doesn’t. You will need to contact Customer Support.

3 Likes

Sorry, i referred to the card in the pan v3 as sim card, however, i meant micro SD card. I formatted the micro SD card on my computer and tried install it but cannot connect to the telephone when installed. I tried the same micro SD in the other pan v3 and it connects ok.

Are you using the cam with a long USB power extension cord? Are you using the 2 amp power adapter supplied w\ the cam? The Pan V3 has higher power requirements.

Are you connecting this to a WiFi Router or to the Hotspot on your phone?

Boot the cam without the SD and test the live stream to make sure it is connected to the network. then, while fully powered and operating:

Hi, i am using an electrical extension lead and then the wyze usb adapter and cable. The cam is connected to a wifi router. The cam works ok without the sd card but when i install the sd card i cannot connect. Take the sd card out and it connects ok. I will try a full reset again tomorrow.

Interesting. I wanted to chime in, concerning my Pan V3. Has anyone noticed the device going into error code 90 when plugged into a particular power outlet, but having no trouble when plugged into a different one? On top of that, when a non-Pan V3 camera is plugged into the trouble outlet, no problems occur? This is my experience, which is quite strange. If my experience is true as related to power, can the V 3 simply be more sensitive to slight power variations when compared to other Wyze cameras? To be clear, I currently have no problems, as all 6 of my cameras are functioning reliably in their respective outlets.

I had the same issues. Cam pan V3 would work without SD card installed. Once I installed it, the camera would work for a day or so and then go offline. I can’t wait for the fix this time. I have it with good Wifi and the included cables and power adaptor. So frustrating. Test test test Wyze.

I bought a refurbished V2 to replace my V3, as the V2 is pretty stable. But man, my V3 is wonky. I can’t leave it plugged in as a permanent camera to view a particular part of my house, as I have to go out every few days, unplug it, delete it from my app, then plug it back in and hold the reset button down for 10 seconds (per the Wyze help desk who I called last week). Then I have to add it as a new camera in the app, and only then will it start monitoring - but only for a few days! Bogus!