Wyze on Computer

Hi All -

Can we access the camera on a computer and not an app?
My granddaughter can access a website but is not allowed to add apps to her phone.

Thank you in advance!


Hi Kim

This will be a dynamic exercise in “community sourcing.” I will make my best effort, then others will stop by to “peer review” it, ie, correct and extend it until it’s right. Stand by… :slight_smile:

  1. First requirement is that you have access to an Android device (phone or tablet) to install and setup the Wyze app, cams, etc. Once everything is operating smoothly from the Android device, set it down, let it rest, it deserves it.

  2. Now you install an “emulator” program to run on a computer. BlueStacks is an emulator that will run on either a Mac or a PC (you have to download the program specific to the type of computer you have.)

  3. After the emulator is installed on either your Mac or PC, you then can access the Android version of the Wyze app through the Google Play Store in the emulator and install.

  4. Then you open the Wyze app and provide the sign-in credentials you already created in Step 1.

From that point forward, the Wyze app should operate just as if it was running on an Android device, but on your computer.

Bat Signal to the Knights Maven (power drunk volunteers with exceptional skills):

I think Step 1 may need a little refining:

Can you setup the Wyze app, cams, etc, with an iPhone version of the app, and then access it within the emulator using the Android version by simply supplying your account credentials?


There is a wishlist item that was updated recently about an official way to access your cams on a computer, but untill then ways like stated above are the only work around.


Just a note: I tried Bluestacks a couple of years ago and thought it sucked, hard to load and ran like a snail on my computer.
I recently gave it another try. The download and first time start up are still slow, but I encountered no problems. Once running it is great for the Wyse App and runs smoothly in the background for quick viewing .


Hey desert man, I was lucky, worked right out of the box for me, tinyCam pro is quite happy in it, too. Pretty neighborhood. :slight_smile:

1 Like

Thanks. I often use tinyPro to review Wyze Cam Video.
The Yi Camera app has the review feature I would like to to see on the Wyze app, namely: You can expand and contract the time scale on playback. I makes it much easier to locate a particular clip.


Are you referring to the ‘pinch and zoom’ you can do on the SD card timeline on a device, but not on BlueStacks? Yeah, if you ever figure a way to make a BlueStacks keymap to do that, please let the rest of us know! Well, at least we can still click on events to jump to that spot in the timeline…

Yes, for something that takes as long as BlueStacks to load, the recent builds are surprisingly snappy. MEmu loads much faster, but seems much pickier about what hardware it will run on.

This is on the Wyze app, pinch in and out on the timeline to make the timeline zoom in or out to show more or less time to be able to swipe to.

1 Like

I’m sorry, I just don’t seem to be able to do that on my Wyze cams. I can scroll the timeline on Wyze, but can’t expand or contract it with pinching, etc.
My Wyze Cam displays a ~3-hour window that can be scrolled.
My Yi Cam can display a 30-minute timeline that can be expanded to 12 hrs.
Bottom line: What am I doing wrong? My app and firmware are up to date. The Wyse Cam is a Black Cam ~ 2yrs. old.

My first question is - how do you get the screen to rotate on the Wyze app in Bluestacks? I just installed it. It’s running the Wyze app fine. But if I use Bluestacks’ menu to rotate it, the vertical view just rotates sideways and the video does not fill the screen like it would on your phone or tablet. Please advise. Thanks!

EDIT: I figured it out! All I had to do was click the full screen icon in the corner, and it rotated correctly. :slight_smile:

1 Like

Correct, pinch and zoom doesn’t work on the BlueStacks and MEmu emulators for me either, but it does work on Apple and Android devices.

Maybe it would work on a PC with a touchscreen?

I can’t expand and contract the timeline on my phone app.
The only difference between the two cameras is the Wyze is set to record continuously with with event notifications turned on.
The Yi is set to record motion only.

Wow. I have no answer for that. :slightly_frowning_face: It’s one thing that always seemed to work…

@jkfiske, the short answer to your question is no, not really. If you’re game for tinkering then see the discussion above.

I would suggest having whoever controls her phone add the Wyze app to it.

1 Like

My apologies I skimmed right past this question at first. I don’t think it matters to the saved settings what is used to setup a camera or device. I am in no way an app Dev in any sense but I would think each different app platform version (:apple: or Android) is just a way to interface and display with each OS, and each pulls the general setting from the Wyze servers. If you setup “litterboxcam” on iOS, I wouldn’t think it even knows what OS is used so whatever it is accessed with next time wouldnt matter as that is the users OS a client side thing only.

I sometimes have issues with the pinch in or out in the direction of perpendicular to the portrait orientation. But it’s there…here:

I believe you and understand how it’s supposed to work, but it just doesn’t work on my phone. I am going to completely remove the app and download again from the App Store.
Funny thing is, this has never worked for me and I just assumed it was a feature Wyze didn’t have, so I never tried fix to it. I have this app on more than one phone brand, so it’s not phone specific but my phones are older.
Android version 7.0 ,
I just replaced the app from the App Store. Still doesn’t work.
Does anyone have Android version 7 the can try this on?
(Sorry this thread developed under this heading)

You are not alone. I’m using Android 8.0 and the pinch zoom doesn’t work on my LG V20 either. I can slide the time line back and forth very quickly, but it will not zoom at all.

However, it does work on my iPad. I can pinch and zoom in on a specific time very easily. But my Android has never worked for this feature.

1 Like

OK, you all are messing with my day now!

Just tried an LG phone - Android 6, and a Samsung phone - Android 9

I know they used to work, but today they don’t. How did you guys do that?!? :wink:

So then I try a Samsung tablet - Android 8 and it works perfect.

All latest app version.

Soooo then I go back to the two rebellious phones laying on the table, and now they work. But it does take a lot of pinching & zooming. And they are smaller screens of course.

But it’s not the screen protector because, as @StopICU33 says, the timeline slides like butter.

Anyhow, my experience kinda fits my frequent complaints about poor SD card access - the longer the phones stayed open to that screen, the better they seemed to zoom the timeline. My internet is especially flaky in today’s heat, but everything is on the same LAN.

And of course, it works perfect on the Apple devices.

So I think its more of a video optimization and/or network communication thing than an Android version thing…?

Yeah, I’m real guilty of this too. But ya gotta talk where the people are…

Is there a way to reply to one thread in another thread so that people can still follow the discussion?

1 Like

Thanks, I feel much better now. I thought senility was catching up with me.

1 Like

Thanks, Tony, that makes sense. Just looking for confirmation since I am so little apple exposed (zero) I am a bit diffident. :slight_smile: