Wyze Monitoring showed as Disarmed on App, however triggered Alert to NoonLight / Siren on Wyze Sense


We have Wyze Home Monitoring Subscription with Motion Sensors and Entry Sensors across our home. I had armed the Wyze sense on keypad yesterday night. This morning I tried to disarm via the Wyze app on iPhone and it showed as Disarmed, When we came into living room, motion was detected by Motion sensor and it triggered alert to Noonlight and Siren activated on the Wyse Sense Hub as well as on the iPhone App. Had to enter the PIN to disarm over the Wyze App.

Kind of created a Panic at home, start of the day :dizzy_face:

Have already contacted Wyze support and provided the logs for the Wyze Sense Hub as well as the Wyze App.

Any inputs from the forum members who might have faced this, Why did the Wyze app show as disarmed while it was still armed.


The only time I have heard of this happening is when two people were using the same account credentials on different phones. Someone had said if their partner armed the system via the app on their phone, when they went in it still showed disarmed. I have personally not experienced this because my wife does not use my username and therefore currently can not use it in the app.

Thank you for the response @WyzeJasonJ

The only thing different is, I armed using the Wyze Keypad and tried disarmjng the next day via the app on iPhone. I usually arm / disarm via the app and only yesterday armed via the keypad.

Support is still not providing a answer, hope they just dont ignore it.

Last update is, is this issue still happening? Which kind of points to, nothing will be done :frowning:

I am not at home so I currently can’t try to replicate the issue. What app version are you using and what firmware is your hub and keypad?

My app is doing the same thing. Showing disarmed but it was still armed. Long story short noonlight called after I didnt get to the keypad in time and had to give them my safe word. What is going on? I hope I didn’t just waste $500 on this system with cameras! Several issues within the first couple weeks of having it. Support is not the best!

1 Like

I have updated the firmware on wyze sense as well on the phone app, have tried to simulate it multiple times, so far all is going good. Looks like wyze fixed whatever was the issue, there have been multiple firmware upgrades ever since I had this issue.

It is not fixed for me…. And I can’t get any at support to answer. Crazy. Definitely feeling like I wasted my money.