Wyze Lock Battery life suddenly changed,

Well, this is my first post on the Wyze forums. Searching, I seen topics from last year. Why am I posting? I am posting because Wyze Support has been completely unhelpful in this issue. I own two Wyze Locks, one on my front door and another on my door to my garage. I was very happy with the one on my front door so I purchased another for my garage. Both have worked great… up until recently. the one to my garage is now eating batteries within a 24 hour period. Meanwhile, my front door lock continues to work without issue. First time I was alerted to change the batteries I thought nothing of it and changed them. The next day I received another alert to change the batteries. This time, suspicious, I made sure my new Alkaline batteries from Amazon Basics where full of juice via a multimeter. After installing, I verified the app recognized the full batteries and completed a recalibration as instructed. The next night, same alert. This time I initiated a chat with support. After explaining this to support, I was advised, “Yes, the Wyze App will recognize if you insert the new battery as full. But we really don’t advise or recommend to fully drained the batteries because concerns like this will happen afterwards. However, there is no need to worry because we are now working on it to be better for our Wyze users”. Not sure what to take from that I asked for a fix. After being asked to make sure the app and firmware are up to date (they are), I was asked about the batteries and then I was then advised to redo the setup and calibration. Uhg, ok. So I redid the setup and calibration ON NEW BATTERIES. After this I was asked, " did your battery percentage got higher?" Well I guess so due to me replacing the dead batteries! They kindly said have a good night so to speak and sent me on my way. I was frustrated and didn’t wish to further waste my time so off I went. Here we are again, dead batteries and no solution. Meanwhile my front door Wyze Lock works perfect still. Something happened to this lock and now it is useless.

Anyone else having this issue currently? Anyone out there have a solution?

If Wyze reads this, I also submitted my log prior to contacting support. My log ID number is: 381608.

@Kimberfortyfive
I am sorry you are running into this issue. Do you have a ticket number from when you called in, this will be different than your log number. I am also curious when it informed you that the new batteries were dead did you retest them with the multimeter. I ask because I am curious if the lock is reading them wrong or not updating or if it is truly draining the batteries in 24 hours.

1 Like

Hello Jason. Thank you for a response. My Wyze Ticket Number is 1641542.

Excellent question. Despite the app showing the batteries as dead, this morning I put the batteries on the multimeter and they are still heathy good batteries. I reinstalled them back into the lock, waited and the app is still showing them as 0%. So I put another set of fresh checked batteries into the lock and waited about 5 minutes then checked the app again. This time 98%. The voltage on the removed batteries has only dropped a minut amount. Any help is appreciated! :christmas_tree:

2 Likes

@Kimberfortyfive
I do not work for Wyze, just a volunteer here but I will do what I can to see if I can get someone to look a bit more into this. Have you tried unplugging and plugging back in the gateway for the lock just to see if that helps at all. I don’t know if it will at this point I am just tossing things out. Based on what you have said though it isn’t draining the batteries it is more that it is not updating properly when the new ones are installed.

1 Like

Have you tried unplugging and plugging back in the gateway

I’ll give that a try tonight.

2 Likes

I have had the same issue. Replaced with new batteries and recalibrated. Batteries dead in less than 24hrs. Door lock is useless as a smart device if I have to replace batteries daily. Would love to hear if there is a solution before I consider replacing the hardware with an alternative, as this is disappointing and unacceptable.

I tried resetting the gateway but it did not result in any change with the lock.

I disabled Auto-Lock (which I rather enjoyed having) and have never used Auto-Unlock as I would be standing at the door way too long waiting on that feature to work :unamused:
Seems that this helped the battery last longer but this is in no way a solution. The Wyze lock on my front door is still functioning flawlessly (Auto-Unlock aside).

Wyze support contacted me again and are sending me out a new lock. Should arrive tomorrow but It will have to wait until after Christmas to be installed.

I am having the same problem. Wyze lock asked me to change the batteries. I did and still says that batteries are low and now the auto lock does not work. Everytime i have calibrate but when I do it says that system is busy or can not calibrate because batteries are low. I tried 3 different sets of 4 batteries. I can unlock from inside but not from outside. I was so happy with this lock and it was working until a month ago my.
What can i do?

Well, sadly I do not have a resolution to my issue, only a solution. Wyze sent me a new lock under warranty and once I installed it my issue disappeared so I have no doubt it was inside my lock.