Wyze Headphones-First Day Review

Tried my second pair of Wyze headphones and they would not connect to the app. Don’t waste your time and money on these. This product is a total fail…

Not sure what I am experiencing is a design flaw or feature lacking?

The headphones works great when paired with just 1 or 2 devices entirely but having more then 2 device connection profiles then things become weird. I am not able to cycle through the BT connection profile on the Wyze app or headphones so the third or fourth or other devices needs to be away or have other devices’s BT turned off to connect. Although connection is made on the third device (tablet with Wyze app installed so in the app, connection is confirmed) but audio isn’t working, no sound.

Does anyone experience connection issue when you made connection with more than 2 devices?

Like audio sources shouldn’t need to turn off BT options for multipoint to work that kinda defeat the purpose

Just received mine and liking them so far. I wish there was an option for the double tap to pause vice voice assistant.

I think they sound pretty bad. I’m comparing them to my Bose QC35 II and it’s such a drastic difference. Granted, the price difference is also drastic ($50 compared to $299 retail). But I was just hoping Wyze would have done more with the sound, considering their amazing cameras for $20. Overall the Wyze headphones sound very bass heavy and muffled, and lacking clarity. Hopefully in the next rendition they will improve this.

Turn off the EQ or just don’t use the App would have slightly better sound quality

Just found out that Sony has discontinued compatibility of bluetooth audio devices for PS4 so these will not work unless they are hardwired to the controller via 3.5mm jack. There is also a usb bluetooth dongle that can be had through Amazon which has low latency.

Says in the quick start guide that only two devices at a time can be connected and then only one will work at a time.

the advertisement is multipoint function
it should work out of box…

Right, exactly as I said. Two devices can be paired at once but only one can be used at a time. Both devices cannot be used at the same time. You would have to switch back and forth between the two.:+1:

By switching, it should all be automated but it’s not working that well and I get audio drop without any BT disconnect on the phone/laptop, just silence without any indication. so it’s on probation at this time

To be honest I have not tried pairing two devices yet. I only received them today. Hopefully any glitches will be worked out down the road. :v:

I agree with the sound quality when connecting to the PC and having the meetings.

I have issue with the mute button during Teams, Zoom, GlobalMeeting, or Webex meetings, where when I tapped twice on ear cup to mute, it didn’t actually mute me. I had to click the mute button on the meeting platform/GUI. I like the convenience to not having clicking mute button on the GUI as I have wired headset that have the mute switch on and off. However, the mute function works fine by connecting the headphone to my phone during regular phone call.

Has anyone had the same issue with mute feature like me?

Never worked properly on mine… It plays the youtube tab or whatever that was in the background, instead of muting my meetings in the foreground.

Assistant never work properly

Agree that the mute function doesn’t work on Webex/zoom/etc… they may not have the correct API into those tools.

But they could solve it by making an optional “local” mute… simply turn off the mic at the headphones, and play a soft beep periodically to let us know it is muted. This would make these truly wireless. Otherwise, you are still chained to your desk during calls.

I like the headphones, though. Fix the muddy sound, more EQ bands and a local mute and you will sell a million.

That’s my first impression as well. However after playing with the EQ on the app, I found the sweet spot. With the default selection, I really like the setting for “Game” then tweak it a bit more to my liking. I did compare the sound with Sony WH-910N and find almost no difference at all. Sony is a just a tiny bit has more bass power but other than that it is basically the same.


So far I’m happy with these headphones… they auto-connect with my Amazon Echo Show 10 (for news updates) as soon as I turn them on. Unfortunately I can’t get them to install via the Wyze app so I don’t have access to the EQ settings… so yes, the sound IS a bit sub-par.

My installation method: I hit the “+” sign and “Add Device” button and it begins “Searching for your headphones…” the headphones are in Ready To Pair mode with the LED blinking blue to red. Unfortunately it never finds the the headphones and eventually bombs out to the “Move your headphones closer to your phone” page. I’ve reinstalled the Wyze app & checked that I have the latest version (v2.15.51)… still no luck.

I can see them listed in my phone (Samsung S20+) Bluetooth device list and my phone will happily pair with the headphones from there but the headphones never show up in the Wyze app if I do that.

Has anyone else had a problem installing via the Wyze app?
Has anyone found a solution?
Yes, I’ve written to Tech Support several days ago… still no reply.

I have had absolutely no issues with mine! I still use a Samsung S7 edge .

I was having a similar problem. I’m on the beta Android App and not sure if it helps.

I tried a couple of things:

  1. Charged Headphones until Green

  2. I disconnected all connected Bluetooth devices and moved rooms.

  3. Forgot the Wyze Headphone in the Bluetooth connected devices

  4. Rebooted the phone

  5. Removed USB-C Cable from headphones. I think this might be the key.

  6. Only powered on the headphones with a tap. Not holding placing in pairing mode

  7. Placed my phone in the middle of the pads as if my phone was my head.

In this orientation, my Pixel 5 was able to find the headphones and update the firmware.

1 Like

Update: Problem solved! Just shut off my Samsung Active 2 watch and everything installed nicely and even updated firmware. Turn watch back on and we’re now good to go!