WYZE Doorbell: Unable to select options icon in app

I have an issue where I am unable to select the options/settings icon in the top right corner when I open my video doorbell in the app. It’s basically like the icons for the back arrow and options are tucked under the native Android notification bar. I submitted this issue with the Wyze wizard team but after 5 people tried to help, they closed my ticket without resolution.

This doesn’t happen with other Wyze devices in the app, I have several lights I use and can access the icon just fine. Has anyone seen this issue?

I have a Google Pixel 5A with Android 12.

1 Like

Here is a thread which where this is being discussed. I have reported this to Wyze as well, waiting to see when it gets corrected. But basically you can get to the options by tapping just below the gear and to the right some.

Thanks for the thread info! Apparently my search wasn’t robust enough to find it before I posted. I can’t seem to find that sweet spot on the pixel 5A I use. Seems strange it’s only in the doorbell device and not the lights I use.

Yea, sent it in. I only knew about the thread as I frequent the Forums to help out and set it to notify on new posts.

I ended up tapping around the area slowly and minimal adjustments until I hit the sweet spot. once found I did it a couple more times to make sure I knew where it was. It was difficult up front.

1 Like

Same problem here with my Pixel 4a/5G.


I’m having the exact problem. I can’t add another chime and assume it’s where I need to go to adjust volume

1 Like

I have the same problem, but here is a work around so that you can get to the settings until they update the app to fix this issue.

I have a Google Pixel 5a where the system icons cover up the settings button.

To work around this issue you need to first put your phone into “developer mode” and then you can change the way the phone renders apps so that it moves the app below the icon bar so that you can tap on the settings icon.

Put Android phone into “Developer Mode”

  1. Go to Settings > About Phone
  2. Scroll down to “Build Number” at the bottom and tap the build number 7 times
  3. You will see a message that appears saying that you are in developer mode now.

Then you can change the way apps are rendered

  1. Go to Settings > System > Developer Options
  2. Then search for “Display Cutout”
  3. Change the display cutout option to “Render Apps below cutout area”

You can now open the Wyze app, go to your doorbell camera and you should be able to tap the settings icon.

Once you are done, you can change the “Display Cutout” option back to “Device Default”.

I hope that helps until Wyze can update the app to accommodate the cutout on pixel phones.


Awesome find/fix. Thanks!

Thanks for this workaround! Don’t know what this will break in other apps, but it sure fixed the Wyze original doorbell display (so we can click on the gear icon).
It does mess up the camera display screen when you want to go landscape on my Pixel 4a/5g though.
I may experiment with some of the other settings.