Wyze car troubleshooting-removed v3s

I have over 40 wyze devices including half a dozen v3s, a few v2s & pan cams. I have 3 android devices (2 phones and a tablet) all running the most recent app os with main phone running beta app.
Problem came when car came today, installed it & started driving to then notice few minutes later that all my device groups of cameras along with individual cameras are all missing in action. Clicked events tab and there’s events from them with devices names changed to Unknown Device. Ask my wife to see her iPhone (seperate wyze account that I have shared most my 40 devices too) anyways she has full view of all the cameras still (pans, v2s & v3s) with correct names yet in my account they have all been removed and no longer accessible!
Anyone have any ideas besides resetting up every camera including the 6 mounted to the roof around the house??? Please save me from scanning qr codes onto of a ladder! Why does iPhone shared secondary device user still see devices that main/device owner can’t access?
For the record the car camera is a new v2 that wasn’t prior setup with any wyze account (I had it lying around as a gift)
Of note all switches, bulbs (color and whites) are all still connected to account and working properly. Along with 4 WCO’s & 2 random old v2s are as well but am indeed missing over 15 cameras at this point on all 3 Android devices…literally my only current way to check babymonitor pan cam is with wife’s iPhone right now accessing it via shared devices…

1 Like

Did you figure out the problem yet? I have same issue but it’s just all my cameras. I have 4. But all my sensors, lights and home security plus door lock are still visible in the app… Wth is going on with this?

Nope :frowning: I unenrolled in the beta app and devices and still nothing. I’ve uninstalled the entire app on all my phones&tablets…one thing me and another member noticed is it was all within a small time window of when we added our wyze cars to our accounts.
Also we both are using android.
I’ve submitted tickets but as is norm no one ever respondes even if on a cam plus device.

Same thing happened to me. I’m not entirely sure if this fixed it, but what I did was created second account, And added one of my cams to it. Then I re-added the cam back to my original account keeping the original name the same. The cam was in a device group “cams” on my original real account. I then put that cam back in the “cam” device group and all my missing devices returned in the app.

Try deleting the affected app, and reinstalling it. It should then read the device list from the servers. If this works, I can try passing it on.

I removed, and reinstalled a few times. I cleared cache and data.
I contacted support, and sent logs.
They had me try a few things, including using another device.
I have an old iPhone that also has the Wyze app. The devices showed up on that. When I told the support person that the iphone does the devices, I was told. " Just use the iPhone then" Seriously that’s your support answer?
Anyway, like I posted above, Adding just one camera to another ”temporary" account to get it to remove from the real account, and then adding it back as the same name as before, then putting it back in it’s original group made all my devices reappear that disappeared.
It’s like the Wyze Car app changes or over writes a token in the Wyze servers that tells the servers what devices we have.

Nope tried that (removed wyze app and car app) on all 3 android devices with no luck.
I’ve deleted my car from my account (they should have never been linking with main wyze accounts error IMHO that’s where this timebomb went off.

I’m sure support is very close to contacting me on any of the 4 tickets I submitted about this Saturday AM. Especially since Dave Crosby said response times were now down to 12hrs on reddit the other day haha
As I told Gywen in a PM, I’ll be returning $1,500 of gear & cancelling all existing 8 pre-orders if this isn’t fixed without me having to take a ladder around perimeter of my roof. (To qr and resetup every camera)

Sick of this crap not working every time I add something. Reminds me of my grandpa who always said if it ain’t broke don’t fix it. Well he was thinking decades ahead specifically about wyze I think hah

It’s 100% what you mentioned with wyze car reseting tokens of which devices we have.

I still get events in my event log from all 15 cameras that went missing 48hrs ago on all 3 cell/tablets. so I know they’re still on my account somewhere and not deleted as it says when I click one of the events to try to go to livestream. (“Device deleted”)
Further the secondary shared user of all these missing cameras still has access to all of them as if nothings ever changed.

I tried pretty much everything mentioned in this post. I was just about to give up and start playing with the car and mess with the other cameras later, When I noticed all my stuff was out-of-order (probably because all my missing cameras were at the top).

I went into “Edit Devices” and reordered a few things, saved … and all my cameras came back, even the ones shared with me.

1 Like

BTW … I was missing every camera V2’s and V3’s (except for the bird nest one I setup a few weeks ago).

Lucky! I’m still missing ~20 out of 22 cameras.
Was surprised how much Wizard Ryan @ Wyze wasn’t willing to help, said he’d forward the multiple logs to a tech but that he wouldn’t have any response for at least another day or two.

This is a new problem, and thus the solution is probably unknown to support staff. The logs will help the developers figure out what went wrong, so anyone who encounters this please send one in to speed the process up.

I gave corporate a +1 shoutout to you Newshound Maven (Love Maven btw). Ryan said merely submitting logs does no good and that customers need to also contact Wyze Support and then give the agent the log number for it to then (hopefully?) correctly get forwarded to the tech/DEV team. He said merely submitting logs don’t go anywhere; so you may want to also include the phrase that users should then follow up through zendesk or phone by giving an agent the log number to then forward to dev team, at least that’s what Ryan from support said today on phone.

1 Like

Yes, thanks. Definitely coordinate the logs with support, who will flag them for review by the developers.

This happened to me too. 3 Chat people were no help and basically told me to reinstall every missing device. I have over 30 plus devices so I am glad I found this fix before wasting the time. I gave the link to support to this page hopefully they can fix the issue.

1 Like

I have the same problem and have been in contact with support. Contact sensors, bulbs, cameras, etc. disconnected. Wyze is acknowledging the issue caused by the Wyze Car, and they are actively looking into this. I will share if I have any new information that might be helpful. In the meantime, I’m going to re-add my disconnected devices to see if I run into any issues adding the items back to my account. For those that may be sharing their devices with a family member, I logged into my wife’s account (who I share with) and all of my devices are still active and functioning until a better solution is available.

1 Like