Wyze Car App Bricked My Cams?

I received my Wyze car(looks really cool) but unfortunately the App bricked all 3 of my V2 cams that I had. I am currently stuck with 3 cams that only turn on to the yellow led and click occasionally.

I tried re-loading the old firmware via a 32GB SD card but the camera will never boot far enough to load the old firmware. It just sits with the yellow LED and clicks(IR filter) occasionally.

One of the cams was opened when I noticed it getting extra warm and the chip on the back board is too hot to touch now. Its like it stuck in a boot loop.

I then contacted Chat and was told to try another power cord… Then I was offered $10. Now I am waiting for an email but I suspect this was level one support so I don’t really expect much or need it from them.

Currently I have a car that doesn’t work, and 3 x V2 cams that no longer work.

If anyone has a way to totally reload the cams, please let me know. I cant even buy them on amazon(not that I should have to).

Needless to say I am pretty disappointed at the moment but if the past has been any indication, either someone at Wyze or one of you will have something to suggest.

I have already tried a 2GB and a 32GB SD card(FAT32) loaded (August 31, 2020) firmware onto the card (renamed file to demo.bin) . Then I connect the wire while holding in the reset button and all I get is the yellow LED and the IR filter clicking. Nothing else.

I did have(do have) the Wyze Beta App which seems to be the root cause. If there is anyway to recover the cams, I would be grateful.

I am well versed with PIC programming and other sorts of JTAG debugging. If I can load it that way or directly to the eeprom or chip please let me know.

Thank everyone.

The only fix I can think of would to be trying to flash the firmware, but you have mentioned you’ve already tried that.

Are you sure you had the reset button fully depressed? Try again using a small screwdriver or something similar to push and hold the button.

Did you try a factory reset?

Wyze should give you three replacements that will work with the car, especially since it only works with the V2.

1 Like

I am also on the beta app, hosed a v2. Below steps worked for me.

1 Like

1000%. I even took a camera apart. The chip on the back is boiling hot. It’s like it’s stuck in a reboot loop. The IR filter solenoid keeps clicking on and off every few min.

I found 3 v2 and an outdoor cam for $100 on fleabay that are arriving today. I’m going to see if I can copy the bootloader from one to any of my bricked cams.

Then I will use a non beta App to set up the cams. Hopefully it works. I may even skip the App setup and load the firmware for the car immediately.

Just really bummed at the lack of support. When I started a chat yesterday the rep was cagey(blaming the power cord) until I started showing the reddit threads and other links to folks having this problem. Then I was offered $10 for my troubles. Down three cams, a useless car …roughly $150 worth of gear and $10 was the offer. I politely declined.

As it stands now, I’m waiting for a reply to the email where I sent them the Mac ID/serial numbers of the cams.

All I want from Wyze is a way to reload the firmware that works when the cams have corrupted bootloader’s. At least that’s what it seems like.

I feel like this is the lightbulb all over again…

Thanks for the suggestions :smile:

I tried that as one of the first things. No good. The cams are stuck with a yellow led. No matter what sd card I use the cam never is able to respond.

I even tried to reflash them as webcams to see if that would break the pattern. The cams don’t go into setup mode anymore. I tried multiple SD cards. 2gb,16, and 32gb formatted as fat32 with the file name as demo.bin

Sorry to hear of all the troubles. Hope they get you squared away.

1 Like

Somewhat of an update. I received some cams from EBay. 3 V2s and an outdoor cam/base station (Sadly those are still linked to the old owners account). I took one of the V2s, and added it via the car app only. I skipped the normal wyze app. That worked.

Also Wyze is replacing the 2 cams that got bricked. Now I will have my surveillance back which is nice.

I still want to fix the third bricked cam, so I may use one of the EBay V2s as a source for the bootloader. I will update on that process in a day or 2.

1 Like