Wyze Can V3 latest firmware - 4.36.10..3406 -Not installing

Wyze Can V3 latest firmware - 4.36.10…3406 -Not installing

tried installing on multiple cameras
tried installing from Account section
tried installing directly within the CAM’s Device Info Page

tried on 3 cams
No go

Did you power cycle the camera rather than a reboot?

Could you have been having either internet or WiFi problems?

FYI, I had no problem installing on 11 of my 13 V3 cameras from the Account > Firmware page. The other two have RTSP firmware so obviously they don’t update.

Yes did that too

Internet and wife are working fine, as i have multiple systems, and wireless devices on it including the 6 cams, 3 plugs, and a exterior plug.

for some reason this time, the firmware wont update,
All the other times, have had no problems


One firmware update just worked on the update!


The updates all of the sudden started to take.

Very strange

I wish I could say the same. I’ve tried 5 times in two days using both options with mandatory power cycles between each attempt. I even tried formatting the uSD card to see if that would help. No joy and I REFUSE to update it manually yet again! FIX YOUR JUNK WYZE!

…Same here. I have several v3 cameras. All but 2 have updated. The 2 that won’t are stuck on and both (unlike the ones that did update) have MAC addresses beginning with 7C78B.

Have tried unplugging, rebooting etc. No luck. Dont have the patience to do a manual update (and I shouldn’t have to), so will wait in the hope that Wyze get around to fixing this…

That’s at least twice now that updates have failed for me. While Wyze is a great product and fantastic value while it works, based on past experience of botched updates there’s no way I would trust this to anything “mission critical”

1 Like

Well…I finally broke down again like I always do. I now have two of my seven v3 cameras on the latest firmware. Both had to be updated manually in order to do so. I wonder how many quarters into 2023 WYZE will be before they have only one firmware path for V3 cameras?