Wyze cam v3 (multiple) not showing AI events after latest firmware update

I updated all my V3 and cam pan V2 cameras to the latest firmware about three or four days ago. Since then, only a couple of them are showing person detection, and none of the outside cameras are showing person or vehicle detection, much less any of the other AI tags. I’ve tried restarting, then unplugging and restoring power, as well as unchecking the AI detection options, then checking them again.

I have Cam Plus licenses on a handful, and cam plus lite on the rest of them. I’ve already verified all my subscriptions are up to date and all cameras are selected to work with the subscriptions.

Anyone else have issues with AI detection after the latest firmware update?

1 Like

Welcome to the Wyze User Community Forum @suprbst! :raising_hand_man: Glad to have you aboard! :grin:

This has become a theme with the latest FW updates.

Best as I can tell, unassigning the cam from CamPlus, closing the app, then reassigning the cam to CamPlus clears up the issue.

If it doesn’t, it may also be necessary to clear the cache on the app and logout, doing a power cycle on the cam before logging back in and verifying all cam settings.


So, I removed the cameras from cam plus, then added them back in, and that seems to have solved the problem for now.

However, I just noticed another problem: playback from any of the V3 cameras or the V2 pan cam has audio that is nothing but loud static. This includes video recorded prior to updating the firmware, and even video I had previously downloaded with clean audio now has nothing but static when reviewing the same time frame through any of the upgraded cameras.

1 Like

If it is affecting previously downloaded video files that are saved in the device directory and accessible thru the Album, it seems that the issue is with the app.

Make sure your app is up to date with the most recent version. If so, you can report the app bug in the Release Announcement Thread for that version.