Wyze Cam v3: Micro SD card, 32GB, filling up too fast

I am trying to record a two week timelapse, set at 5-minute, which I think means one frame every five minutes? I turned off all notifications, both motion and sound, in order to not record events of any kind, and yet after four days my card is just about full. Is there anything else that might be filling up the card? I formatted the card, cleared all data, before starting the video, and in 4 days it has used 29GB.

Events do not get saved to the SD card; they get saved to the cloud. An exception would be if you also separately set the SD card to capture it’s own separate events (instead of telling it to record continuously). So, you can fell free to turn notifications back on. Those are separate.

A 5-minute per frame 2-week time lapse will create about 2-1/4 minutes of video at 30 FPS. So, got to be something else being saved to the SD card.

Are you saving SD-card level events or continuous video? No problem if you are, but that would explain why the card looks full.

When saving other video to the card, the card will fill up and then delete the oldest footage to make room for the newest. In the case where a time lapse is mixed in, it will make room for it as it goes by not saving as much continuous video.

So a really big time lapse might lesson the amount of video you are able to save otherwise, but it should still complete successfully. :slight_smile:


Turning off notifications has no effect on uSD card recording.
On that camera main page, select the gear in the upper right corner for settings. Then select Advanced Settings. Then turn off “Record to MicroSD Card”.
And yes, a few days of continuous recording onto a 32GB card sounds about right.

1 Like

Hello, and thanks for the reply. I am saving “events only” and, to avoid that, I had turned off motion and sound detections, but the card was still filling up. So today, I found the setting for “motion tagging”, which was on, and perhaps, even though my motion and sound were set to the lowest levels and off, I think the stronger motions that were triggering the tag feature were still being recorded??? Anyway, since I turned that off, the card is not filling and I think I may at least get most of my video in. I still have 1 G left which should be enough if ONLY the video is recording now.

I am not sure about the events: I think they ARE going to my card, because until I learned to turn them off, my first round of card content was thousands of several minute long videos of nothing of interest. 32G in a matter of a day or so. I have “event only” recording selected.
But, I shut sound and motion off, and just today I turned off the motion tag setting, and that finally seems to have reduced the events hopefully to zero. That was this morning, and the card has not filled anymore compared to how it was before. I have only 1.5G remaining, and I am hoping to at least get most of the video done. Thanks for your answer, by the way.

Motion tagging is just an overlay, is not a record anything setting. You need to look under the advanced settings and disable the micro SD card recordings. The “motion and sound detection” settings you mentioned are only for cloud recording.

The settings for these, in Event Recording, only affect Cloud Uploaded and Saved events. They have no affect whatsoever on SD Card recording. The only settings that will affect what is recorded to the SD Card are the Sensitivity and the Record to microSD Card settings within the Advanced Settings.

Motion Tagging also has no affect on the SD Card recording. It is simply the green box that is overlayed onto any saved video file.

The cam records constantly when it is on. It records MP4 video in one minute increments. If Continuous is selected, it saves every one minute video file. If Event Only is selected, it only saves the one minute MP4 files that contain motion. If Record to microSD Card is off, it saves no video files to the SD Card.

If you are worried about filling the SD Card with a time lapse, format the card under Manage MicroSD Card and turn off Record to microSD Card so that it doesn’t use space for motion activated recording. You will still get the full service of your cloud recording and notifications based on your subscription level.