Wyze Cam v3 - Event Recording Toggle Turns to OFF by Itself - Please Help :)


I have about 35 Wyzecam v3. From these ten (10) are located outside (currently about -30C / -20F), and the rest of them are inside. They have been working relatively stable since installing them two years or so ago.


  • About three days ago, five (5) of the cameras installed outside and four (4) of the cameras inside randomly change their “Record Motion Events” under “Event Recording” from ON to OFF. Strangely, they still record events to their SD cards, but none of the events get uploaded to the cloud, even though I have CAM Plus on all of them.
  • What initially solved the problem was I had to turn the “Record Motion Events” toggle back on. This worked for about 14 hours, then they turned toggled it back OFF themselves again. I turned it ON again, this time the toggles turned OFF in about 6 hours (I have no idea if they are all being toggled OFF at the same time, or over time, and just happen to be all in the OFF setting when I get around to investigating).
  • I turned the “Record Motion Events” back on for all the affected cameras, this time the toggle on a few stayed on, a few stayed off, but nonetheless, none of them were uploading events to the cloud. So this time I had to turn the “Record Motion Events” toggle off and then back on to fix the issue.
  • I then set up Rules with Schedules for these cameras to turn “Record Motion Events” ON at execution of the rule. This worked, but would turn off again in a few hours. I have now resorted to setting up 24 rules - each to turn “Record Motion Events” ON for all the affected cameras every hour. But this seems like a horrible way to fix this problem.

Troubleshooting steps I took:

  • All my cameras are attached to GEENI power plugs, so I have remotely power cycled them a few times to see if they solved the problem - it didn’t.
  • I use the Ubiquiti Dream Machine Pro system, and have investigated it to see if the Wifi to any of these cameras dropped Wifi or experienced instability, but there wasn’t any (those of you with the Unifi Dream Machine Pro will know how stable their Wifi is).
  • The cameras were on the latest stable firmware (non-beta) when this happened. I finally decided to upgrade the affected cameras to the latest beta firmware to see if that solved the issue - it didn’t.

I would prefer not to have to factory reset the cameras, especially the outside ones in this cold, and especially since a few of them are at my remote property. Any help would be appreciated.


Make sure you don’t have a rule (maybe created accidentally while trying to set up some other rule) that is turning them off. That would particularly be a suspect if it happens at the same time every day.


Thanks for the reply. There were no Rules or Schedules set at all. The first time I used Rules was to keep toggling that back on.

Also,another thing I noticed is that the recordings that were being uploaded for the past 4-5 days, had no Smart AI tags at all. Not sure if that helps.


You probably won’t need to do any factory reset or reinstall, but I did experience this in the past and others also had to deal with it too. It has been some time ago though. Did you do an app update recently?

If I recall, I had to:

  1. Unassign the Cam from CamPlus
  2. Clear the App Cache
  3. Sign out
  4. Force close the app from the OS
  5. Restart the phone
  6. Power cycle the cams
  7. Sign into the app
  8. Reassign to Cam Plus
  9. Verify settings

Others have had success in toggling off all the recording settings and AI settings rather than unassigning the cams and then going thru the cache clear and restart.