Wyze cam v3 and error code 07

while trying to view event videos on my wyze cam v3 I get an error code 07. The cam works fine otherwise, records and plays back video, live streams and sends notifications etc, but just provides a popup containing Error (code 07) : unknown. Please try again later…
anybody else having this issue?


This occurs in the event tab of the app? What version of the app are you on?

yes only under the event tab…

The app version is v2.16.12 the beta version

You betcha! Me too. Seems to be a delay somewhere between the camera, up to the cloud, back to my phone. If I try again after a few sips of whisky, the event plays just fine. I’ve not seen a detailed explanation of this particular code. All firmware and app are current. Using iOS 14.3 on an SE.
Could it be my wifi connection? Quite possible, but shouldn’t this particular error code provide some detailed insight for us marginal techies so we can fix the problem?

1 Like

This exact thing, iPhone 14.1

Used to work well, Motion notifications are no longer useful because I can’t preview quickly. Clicking on the notification launches the app, but only loads to the home screen - used to jump right to a preview. I now have to navigate to Events and then get the error 07 when attempting to preview. Waiting a bit usually allows it to play, but too late to know if I have a bear in the backyard or not.

Is it a new security setting in the latest app? Was this service changed?

WyzeCan v1 Firmware

I am having the same issue

@MC-Support @Supporter Any update on this issue? I need to retrieve an important video…

I’m having the same issue. Are there any fixes yet?

Are you using a recommended MicroSD card or one of those folks who got their 128GB MicroSD card to work? I ask because strange things happen on anything over a 32GB card on Wyze cameras, which is why they recommend 32GB.

I’m using the 32GB.

I am having this exact problem. I use an iPhone XR and get this problem. It’s weirdecayse it’s just on one of five cameras and occasionally I don’t get the error. I would say 1 out of 10 events will actually play. Mine never seem to work no matter how much time I give

I’m having the same problem. While trying to view event videos on new v3 cameras I receive an error 7 code. Upon receiving a new camera I updated to the newest firmware, I have an iPhone 12. The cam records, and sends notifications. I just can’t access and review video in real-time due to error code 07 pop up. Please advise with a solution for this problem as this is very frustrating.

1 Like

Any of you on iOS 12? I have a theory.

In the meantime, if you encounter an error, your SD card should have the recording. Also, keep submitting logs (P.S. you won’t hear back from a log file submittal, but they do go to the developers). If they see enough of an issue they will up the priority over other fixes.

Also, this issue is not limited to the V3 or Cam Plus.

The new error code 07 appears to be error code 10.

Personally, I am having trouble playing cloud clips only when I run the current 2.18 production app is on a device running iOS 12. An iOS 13 device plays the clips fine for me.

I can’t upgrade my iOS iPhone 6 ‘plain’ to iOS 13, so I submitted logs to the programmers.

Heck, even Android 2.18 on my Fire 10 tablet will play the clips, and they don’t even support that hardware!

I’m having exactly the same problem only on one camera. It’s frustrating. Whata’s the point of getting a real time notification if I can’t see the video. This needs to be addressed asap.

All my V3’s having the same issue.

Same here. Event recordings give this code with my new camera

Has this been fixed? I am using Android with the latest app and camera firmwares and continue to experience this on ALL longer videos (more than one minute or so.) It is very frustrating, because I love the camera otherwise.

Hello everyone, I finally figured out how to make this error code go away. I’ve had Wyze for a couple years and never had any issue. When I purchased a second hub for a different location I had issues with the camera giving an error code 7 and wouldn’t reply videos that were captured.

What I did was let the camera die completely and then charged it. Seems silly but technology has always been like this where it needs to be shut down completely to like recalibrate itself. It is inconvenient to let it die and charge all the way again but I worked. Just the one time this worked as I just did it.