Wyze cam v2 dead?

I have a wyze v2 camera that is stuck on the solid yellow light on the back.

It appears as offline in my app so I deleted the camera and tried to re-add to my app. I am holding the set up button for five seconds 10/ seconds 30 seconds it never says ready to connect.

Tried pressing a couple of times tried with a different outlet tried a different cable it’s still a solid yellow light is my camera dead?

If it doesn’t say “ready to connect” when you press the setup button, it may be dead. But before declaring it dead, if you have an SD card installed, unplug the cam, remove the SD card, plug the cam in, and see if the yellow light flashes. If it does, wait for a solid yellow before pressing the setup button. If that doesn’t work and you have a 32GB (or smaller) SD card, try doing a firmware flash.

1 Like

I tried firmware flash via sd card too. Light did go blue for a while. Then back to solid yellow.

I guess it’s dead?

No matter what i do, it’s solid yellow .

Was it only blue? Or a blue and yellow led at the same time? What size sd card did you use for the flash? Rename the file to demo.bin?

1 Like

Solid blue. Then to solid yellow.

Yes i did rename file

I’ve had two V2 cams with this issue. I had one v2 daisy chained to another camera via the USB port on the back of the other camera and both cameras connected this way will no longer connect. The daisy chain scenario is probably not a good idea for long term use.