Wyze cam v2 and wyze cam pan not connecting

Hi, I have two wyze cam v2 and one wyze cam pan. Two of them (wyze cam and wyze cam pan) do not connecting. One wyze cam is getting connection and working fine with the same network. I did all wyze service recommendation but till now without success. I change the router still the same situation. Any advice. Thanks

Welcome to the community!
Have you tried factory resetting the cameras? That might help.

I have done several times factory reset but the same situation. I did yesterday flashing firmware. It works to wyze cam and working fine while the wyze cam pan restarting all the time after flashing firmware. I don’t know what to do.

Are you using an SD card with your Pan? This might be the issue!

Yes it was installed sd card. I just removed it and start all over again intallation procedure but without success. Camera all the time restarting and connection failed. I did hard reset too.

It sounds like you’ve tried everything! There are a lot of other people having the same issue. I would contact Wyze.