Wyze Cam Pan NO longer connects, keeps restarting / resetting over and over

Few months ago was just one…
Now, both of my Wyze Cam Pan have gone offline

If plugged, both cameras start the reset process, “click, whole turn to one side, whole turn to the other” again and again and again

When trying to setup everything goes fine until the “QR Scanned”
Cam says “QR Scanned”
Pnone goes to “Connecting …” screen
wait just a few seconds and… cameras start the reset process, “click, whole turn to one side, whole turn to the other” again and again and again
Meanwhile, the App stays on “Connecting …” screen “Connecting …” till timeout
And camera… turn to this side, turn to the other

These cameras, worked fine on my 2.4 Ghz wifi, so the wifi is ok. nothing has changed
There was a time when both Cameras worked

I have took away the SD card, same issue
I have updated tehe App
I have reset modem, tried with another modem, I have changed router password, I have reset, I have done factory reset… same issue

Please help
My investment on this product has gone to waste

Welcome to the Wyze community!
It sounds like you’ve tried pretty much all of the troubleshooting tips. It might be a faulty camera. I would open a support ticket with Wyze.
support link: https://support.wyzecam.com

Thank you Brlepage, I thought that, but both cams? …isn’t it strange?

At First, one cam, few months later,… the other!

I´ve tried new thing, I took both cams to the garden, outside and tried connection there. Same thing

Then I tried with a mobile router, on the outside. zero interference, and nothing… same thing

Any ideas?

I know it’s weird but, they have to be faulty! You’ve tried everything from networks to factory resets. I’d contact the @WyzeTeam on this one.

Same thing with my PanCam. It’s been working fine for many months. Then stopped. The app fails to connect to it.
Re booting has no effect.

I re-added it to the app. It seems to get added fine. The first time the app connects to it, a single frame of video appears (with the current time stamp). Then it loses connection.
No blue light on the front.

I’ve gone through the reset and re-add process a few times, to no avail.

Thinking it might be related to the WiFi network or radio coverage, I set up another 2.4 GHz WiFi base station (different SSID, different channel) and went through the Add Device process again. The camera is about 10’ from the base station, so it’s not bad WiFi signal (and lot of other devices connect fine). Once again, the PanCam appears to get added to the app successfully, but after receiving the first frame of video, it disappears and won’t connect to the app again.

The only thing I haven’t tried is downloading the current PanCam firmware from the Wyze website and manually installing it. (The cam contains v4.10.5.11).

This is called flashing the firmware.
I would try this and see if it works!

I tried flashing firmware. The flash procedure did not work.
Rather than further hijacking this thread, I started a new one describing the failure to flash.

Thanks Kyphos, our problems are quite similar.
At least you get a “one frame connection”

A can’t get to that point. Mine is a No connection at all

Total waste of money

My Pan cam is doing very odd things.
The led is off, suggesting it has no network connection.
But if I unplug power, the app shows it’s offline. Plug it back in, the app shows it comes online. So it actually is connected to the WiFi network, and chit-chatting with WyzeHQ. The Wyze central services knows it’s alive.
When I select it in the app, it will sometimes deliver a single frame of video (with current timestamp), but then displays error message that it can’t connect.

Occasionally, while sitting idle with no user interaction, it will spontaneously restart. It goes clickity-click, and goes through the plus/minus-180 spin-around. But still no video stream.

I might try flashing it with the N-1 (previous) version of firmware, though I’m not hopeful, since the flashing procedure didn’t work at all.

I also have a V2 camera. It’s connected to the same access point and is working fine, so I know the base station and router are all A-OK.

FYI, I’ve been able to restore near-normal operation to my Pan cam.
I removed the SDcard, and the mystery problems disappeared.
I posted details about what I did and some further troubleshooting here:

I note that in your first post, you mentioned that you had removed your SDcard, with no impact. So the issue plaguing your camera is different than mine :frowning: