Wyze cam outdoor only recording 7 seconds

My wco only seems to be recording 7 seconds. I have cam plus, and it’s enabled for this cam. I have it set for one minute, but I’ve tried setting it to five minutes and have the same results. I noticed that my videos were getting cut off, and I’ve tested it myself by standing and moving in front of the camera, and I get consistent results. I’ve rebooted the camera, the base, my wifi, and tried multiple setting changes with now luck. The only thing I’ve not done is completely remove the device and reset it up in my app. If I have to go through this step I’m probably taking it down for good and looking elsewhere for cameras. Anyone else seeing this issue?

To he clear, you are saying that if you stand in front of the camera and continue to move around for 45 seconds, it will only record the first 7 seconds of that continuous movement?

1 Like


You can try removing the cam plus licence from the WCO, go back to the main screen, exit the app, go back into the app and re-add the license. Maybe wait like 30 minutes before you test the camera again and make sure sensitivity is set to 100 to test. Another option is to try the beta firmware.

I am experiencing the exact same issue right now and cannot figure it out. Did you come to any conclusions?

Same issue here. Any solutions found?

Same here… what did Wyze change that shortened the recording length ?

Must be related to CAM plus as I have an outdoor cam without CAMplus and it records 12 seconds.

Did anyone find a solution to this issue? I’m running into the same problem. WCO w/ cam plus.

I’m having this issue too - it records 8 seconds of cars pulling into the driveway and then misses the person coming to the door during the cooldown period.

Did anyone find a fix for this? My outdoor cams only record 6-7 seconds but my wired cams record 12

Same issue here with one of my three outdoor cams on the same base station, except it stops at 6 seconds while there is still motion.

All latest firmware as of this post, on cam lite, and has been power cycled to no avail.

I’ve attached screen shot showing 00:06 out of 00:06 second max and the Wyze cam plus ad at the end.