Wyze Cam Outdoor Base - Day 1 = dead

I was excited to see that the tracking number finally updated from “Pending Delivery Date” to Delivered. I then proceeded to get the box of the front stoop and set this bad boy up. Same simple/ish setup process, not bad. Messed around with it for a bit, then left it alone for the night.

After waking up, I decided that today would be a good day to test it outside. The cam and the base were all plugged in overnight. The cam’s battery should have been charged by now making this a great opportunity to check out the distance and outdoor positioning. I then tried to pull up the cam in the app. No luck. Made sure the cam was on, yup. Check base station, no good, No lights, no response from sync button. No response from a power cycle. No response from the reset procedure. Just dead.

FML, Now I have to go through the Support process.

I filed a support ticket on it. On a whim, I decided to give it a long power cycle. Now it’s sitting here on my desk making a barely audible chirping sound almost every second. Still no response from it.

…so it’s at least not the PSU.

Mine came with 19% charge and 24 hours later, with different cables and chargers, it’s down to 15%. Now we’ll see how good a company Wyze is by the support they offer.

Welcome to the Wyze community!
I’d call Wyze you can get a faster response! they will replace your camera.

They’ll replace everything!

I reached out to Support. They were really nice about it and are sending a new unit.

On a whim, I decided to see if there was a manual firmware update like on their Cam v2. I see the new release on the Release Notes page, but there’s no option to download it. So it looks like you can’t do a manual firmware update. Or at least at this time…

1 Like

Good to know - mine is completely dead and refuses to charge after an hour being plugged in. I know there is a switch on the back but i tried the switch both directions and still nothing.

Does the red light com on when you plug it in to charge. Try the switch both ways!

Sorry, I didn’t see this until now. No red light, both ways.

That’s not good. :frowning_face:

While you’re waiting for the replacement to arrive, do you by any chance happen to have any way to test the charger? Just to narrow things down.

Perhaps another charger with the same polarity and specs? These days most of us seem to have so many wall warts that you might have a twin floating about the house somewhere…

1 Like

I just wanted to post a reply here. After talking to Support they issued a replacement basestation. After receiving the replacement unit I removed the previous basestation and camera and went through the process of adding the new basestation. The new basestation connected after some time and I was able to successfully set up the camera as well. After a full charge, the camera has now been running for over 48 hours without issue.

Aside from having to keep the base connected to the ethernet cable, I am no longer having any issues. Even though it wasn’t my issue, it would have been nice to know that the base needs to be connected continually. The docs don’t really tell you that.

1 Like