Wyze Cam and Wyze Cam Pan Firmware 4.X.6.156 Released - 7/28/20

Wow. Having only V2s, I had no idea this was possible or worse, normal…

1 Like

Weekly occurrence on my Pan Cams unless they are scheduled to restart daily. Hoping this firmware fixes that.

Wyze app update PROBLEM 07/29/20
As you can see from my purchases…I am a big WYZE fan and have never had any problems. Tonight, I successfully upgraded all my cameras to the latest firmware. When I upgraded the app via Google Play to my LGV20 cell phone with plenty of memory internal and external…my phone froze. For the first time ever…I cannot even turn it off. I had to remove the phone battery and then restart it. The phone seems to work okay…until I start the WYZE app. Then…the phone locks up completely and I cannot turn it off…I must take the back off and pull the battery. I will now try to uninstall the app and reinstall. I wanted to give you a head’s up and will report back tomorrow. I likely am not the only one out here with a serious problem with the LGV20…so wanted to let you know ASAP. Please let me know if you have any ideas. My daughter and I both have LGV20 phones…and she is using a Wyze 2 camera at her home. I have advised her to NOT upgrade anything. I have sent this PROBLEM to Wyze support and am posting it here as a head’s up to the user community. LOVE Wyze products…


Both cameras have 32GB cards that were formatted in the camera.

Happy to check this thread before update. Yes, late for party.

Will Wyze release another firmware or app fast

After the yesterday’s firmware update, there was bug in 360P-SD-HD viewing.


This morning, there is an application update for iOS. Wow…when we are in a group, the cams auto switch to HD very fast. The access time for cams are also very fast. The application is faster now🙂 I can say that the respond of cams in grouping are very fast. Faster playback access time. It has taken 3 months to resolve this big issue that Wyze had created an bothered me a lot.

In a word, what an improvement. THANK YOU.

I have 8 V2 and 3 Pans. Everything is working well.

Edit 20-8-2020: for peoples having the resolution issue after updating, try erasing and recreating your groups again.


I just downloaded the new Wyze app and signed in and I have no devices!!! What is going on??? Please help

1 Like

Uh…I’m almost afraid to press the button. Has this issue been resolved?.

Update wasn’t there this morning, the posts above alerted me, now I’m hesitant to update App.

I wouldn’t update yet if I were you. Still no devices on my account. I even switched back to the beta app and still no devices. I’m very concerned about this! @WyzeGwendolyn @WyzeTeam could you please help me? My account shows no devices after recent update


Your issue could probably been related with the beta application? I’m not a beta tester.

I would try to sign out of the application beta in the account section.

Nope in the regular Wyze app It show as no devices.

Have you tried to sign out the beta application?

  1. Sign out of the beta application
  2. Sign in again the regular one.
  3. If doesn’t work, reinstall the regular application

Thanks for fast reply. I’ll let this all play out and see in 5-6hrs if root cause becomes known.


Sounds like this uodate hits Android and IOS is fine as Gyzmo app update works.

1 Like

I’ve been doing this for the past hour

Can you try to restart the camera and see if the content is shown?

Is It possible to take out the SD card and see if the card has recordings under ‘record’ folder? I don’t remember any code change we did intentionally to swipe SD card. It could be a bug that the firmware doesn’t read the card. That is the first thing we want to figure out first. Thanks!

jlswheel has no devices in New App with new firmware.
A few other has sd card wiped after firmware update.
Not sure if is with New App
two different issues.

Firmware defective!!!
It deleted all recordings from SD from previous days. Looks like card got formatted automatically.

1 Like

I updated one V2 with no issues then completed All 6 of my V2’s, Now the cameras will not connect. I completed a reinstall on 2 different cameras to test but that did not help. I get multiple different error codes Code 20, 21, 27 among others. I have sent some of the logs. If I load my tiny cam pro to view all they all go offline in the app and on Wyzebeta app. I have attempted to reboot cameras and network.