Wyze Bulb with Google Wifi is it possible?

Hi…Wyze Bulb owner here. Is there a simple way to set up my bulbs with Google Wifi ???

I just set mine up today. I had to disable the two mesh points, and only use the main hub. The main hub is quite a bit away from where I was setting up the lights. The issue is that your phone needs to be on the 2.4 GHz Google WiFi network and there’s no way to set that manually either on the Google WiFi, or on my Pixel 3. By turning off two of the mesh points I was able to make my phone fall into 2.4 gigahertz and then the setup went as expected.


This did not work for me. Just kept kicking me back to the WiFi screen.

I have Google wifi mesh network and no issues. Samsung GS8. Might be a phone issue as mentioned in other posts. Try turning cell data off first.

I only have one Wifi point in my house and have had no luck even with cell data turned off. Using iPhoneX with iOS 13 and Google wifi. Also tried with a 2018 iPad running iOS 12 and that did not work either.

I was finally able to pair the lights quickly and without an issues using an iPhone 6 with ios 12. I did not need to turn off cell data. Once set up I could control and adjust settings using the iPhone x w/ios 13 public beta 3 (the same one that I could not set up lights with).

Did anyone get this to work? ios13 iPhone X google wifi. Every time I do it, i connect to the Wyze network, go back to wyze app and it still tells me I need to connect to wyze network. Nothing happens. Cellular data turned off.

No. I can’t get it setup on Google wifi either. Wyze app keeps kicking me back to my iphone settings when I click next on Step 4.

okay yeah the exact same problem. I’m not sure what else to try at this point. frustrating.

Wyze bulbs will not work with my Google Wifi either. What a bust.

My 4 bulbs have worked flawlessly with google wifi…however, I had to set them up with an iPhone 6 running iOS 12. After set up, I could control them without issue using iPhone X with iOS 13 public beta 3 and 4.

Should work with Google WiFi if you have a 2.4 GHz network, cell phone data off, and less than 802.11n compatibility enabled. Here are some things to try:

1 Like

I successfully used it with Google WiFi. 3 bulbs…
Had issues to start with, but found that you HAVE to tick the “stay connected and don’t ask me again for this network” button to make it work.
Then ensure that when it disconnects from the bulb, you are back in the right network and not a secondary one.
The 2nd and 3rd bulbs worked in one go.
This was using a Pixel 3XL on Android 10.

I use it with Google Wifi. 2.4 only. Works superbly.

how do you force Google Wifi (not Nest Wifi) to 2.4G only? I researched and seems like you can only try to get far away for it to switch automatically

Tried on my Pixel 3