Wyze Bulb Setup - Having Trouble With IOS13 (Beta) (SOLUTION)

I was trying to install Wyze Bulbs with an iPhone Xs running IOS 13 Beta 5. Long story short–don’t do it.

The protocol that sends the wifi information to the bulb does not function (or the app in IOS is bugged); it will not send you back to the Wyze app and the countdown for the bulb config. I kept seeing references to a countdown for the configuration and reboot of the bulb and that started me thinking…

I switched to an Android phone (Samsung Galaxy Note 5 to be exact, kept around for just these issues) and bulb setup worked like a charm. I did turn off cellular data just in case.

Hope these saves someone from frustration.

And I hope Wyze includes a schedule and activation triggers (like on sensor/motion/camera people detect) for the bulbs–which is what I really wanted…I use my to light an outside door.


You can schedule the bulbs now using scheduled shortcuts. And I have done activation triggers using shortcuts too. Are you not aware, or did you mean something else?


Here is my setup:

I have a ‘signal’ light in a small 9" Edison Lantern under my TV stand to turn on if

  • The front porch motion sensor activates, or

  • If a person is detected on the Front Door camera.

It goes off once the motion sensor clears, or as in the case of Person detection (which doesn’t have a ‘clear’ signal), the light has been on for 1 minute. Four shortcuts, which you can hide if you like.

The motion sensor triggers the bulb without appreciable delay, which is sweet. Person detection triggers the bulb before I see a camera alert. I’ve seen the bulb come on seconds before the doorbell rings.

You can substitute the Edison lamp with your outdoor light.

1 Like

I have the same issues as well. Hoping it gets fixed soon. iOS 13 is right around the corner.

1 Like

Still not fixed and I have installed 13 on my devices already. New bulb may be collecting some dust…

1 Like

Are you using iOS 13.1 or above? I heard earlier versions of iOS 13 wouldn’t let the Plug set up if location services for the app were turned off. Maybe there is a similar issue here.

1 Like

Just got my new Wyze Bulb today. I encountered the same issue when I tried to install it on iOS 13.2. Wyze setup could no get past step 4. All of my devices were already on iOS 13 :frowning: Do we have a workaround for this issue?

@ebros Welcome to the community! Look over this setup guide and see if there is something you missed. :slightly_smiling_face:

For iOS 13 - Please check to make sure the Location Services permission is allowed. Here’s how to do this:

  • Open the Settings app on your phone
  • Go to Privacy Settings
  • Go to Location Services
  • Make sure that the Wyze app is granted permission to use this while it’s running
1 Like