Bulb fails setup iOS 13.1.3

My new Bulb fails setup using iOS 13.1.3. I can see the wyze_smartbulb_apxxx WiFi and it connects but that’s it. It never goes to the “countdown” screen. Tried all the things mentioned in other posts: Location services are enabled for the Wyze app and cellular data is off. Tried waiting several minutes at each step. This is the first time for setting up with 13.1.3. Bulb setups with early iOS versions worked fine.

1 Like

It never even goes to the countdown screen in the first place? What DOES it do? When you return to the Wyze app after connecting to the bulb’s WiFi network, what shows on the screen in the Wyze app? (Your phone still shows that it’s connected to the bulb’s WiFi network after you return to the app, right?)

It never got to the countdown screen. It would just stay at the
“connect to bulb wifi” screen. Hitting “Next” would take you back to
the Settings Wifi screen. Back and forth. Back and forth. I ended up
chatting with Wyze Support and we eventually got it working. I had to
delete the Wyze app, restart the iPhone, and reinstall the app. That
worked. I’ve asked “why?” but haven’t heard back as yet.

1 Like

Glad you got it working. Doubt the support person even knows “why,” honestly. Restarting/reinstalling everything is basically a hail-mary for software-related issues. Haha.

Tried several ways to get new bulb connected on IOS 13.1.3 including renaming 2G network, turning off cell data, assuring location services and reinstalling the app. Only thing that worked was the above solution to uninstall the app, restart the phone and then reinstall the app.

That’s the opposite of what they tell you to do.