Wyze bulb - early release bulbs not woring well

I purchased a pack of 4 Wyze bulbs when they first became available as part of the beta or early adopter (whatever Wyze called it) program. I did once get one of the bulbs to become active and controllable on the Wyze app on iPhone 10r. However, it stopped working and now can longer be connected.
Bulb is listed in the app as not being connected.
I turn the bulb on and off 3 times for pairing.
The bulb shows up on my phone as 2.4ghz WiFi list and my phone connects to the bulb via WiFi.
Then that’s all. There is no connection between the Wyze app and the bulb (see above). Of course I cannot update the firmware for the bulb because it is not connected to the app.

I have tried pairing multiple times. I tried the factory reset - turn off the light while bulb is in pairing mode - still no connecting with the app. The firmware on the bulb - according to when it once paired with the app - is I can’t upgrade of course - see above.

I never had this much trouble with any of the cameras. Those have worked very well. I think the bulbs are headed for the trash soon as I am tired of messing with them.

Is there anything that might work?

Not the trash. Shouldn’t it go to hazardous waste?

Isn’t it still under warranty?

1 Like

I’m sure you’ve deleted them completely out of the app? Try deleting the and reinstalling the app. That seems to help a lot for whatever reason.

Welcome back to the community, @aesca. I would highly recommend checking out these tips by one of the Forum Mavens. :slight_smile: