Wyze Base Station BOOT LOOP DHCP? Steady Blinking, No Solid Blue

Is this a defective base station? My Base Station for the Outdoor Cam stays blinking blue, and won’t get to solid blue:

  • Yes, is is connected to the router via ethernet
  • No, it’s not on a 200 subnet and, yes, it received an IP address from the router ( and it shows up on the router’s list of client devices. Assigning it a static IP didn’t help
  • No, my Asus router does not intercept NTP as I had disabled that option for this
  • Just for kick, putting on DMZ didn’t help, and
  • Even though it has been handed out an IP address, the base station (2c:aa:8e:a9:a0:8b) keeps asking for one, as if it’s stuck on a boot loop. The router’s log file is full of this every 3 seconds:

Sep 22 15:20:09 dnsmasq-dhcp[1243]: DHCPDISCOVER(br0) 2c:aa:8e:a9:a0:8b
Sep 22 15:20:09 dnsmasq-dhcp[1243]: DHCPOFFER(br0) 2c:aa:8e:a9:a0:8b
Sep 22 15:20:12 dnsmasq-dhcp[1243]: DHCPDISCOVER(br0) 2c:aa:8e:a9:a0:8b
Sep 22 15:20:12 dnsmasq-dhcp[1243]: DHCPOFFER(br0) 2c:aa:8e:a9:a0:8b
Sep 22 15:20:15 dnsmasq-dhcp[1243]: DHCPDISCOVER(br0) 2c:aa:8e:a9:a0:8b
Sep 22 15:20:15 dnsmasq-dhcp[1243]: DHCPOFFER(br0) 2c:aa:8e:a9:a0:8b


Obviously the Wyze base is holding out for a better offer!
The NTP won’t matter bc it can’t even communicate.
I suppose you’ve tried rebooting your internet router and using different cable to the
Wyze base.
It looks to me like the Wyze base is transmitting the BOOTP request but isn’t hearing anything back from the internet router (no receive).
Time to open a support ticket.

Haha - not sure how to sweeten the DHCP offer, Maybe the base wants a .69 IP or something, yikes!

Yes, have tried other cables too, direct or through different switches, etc. Link-level lights were all good on the attached device. Opened a support ticket, still waiting for a response.

Hi, Just received my wyze outdoor camera with base and I’m having the same issues…although I can’t see that it has even picked up an ip address at this point as it doesn’t show up on my routers network mapping. I have opened a ticket on Monday and still waiting for assistance. Did you happen to get a resolution?

1 Like

Hi @moreyrd and welcome to the Community Forum!
You are saying the base was unable to get an assigned IP from your router?

My suggestion is to power down the internet router for 10 minutes, disconnect all the clients and them plug them in (one at a time) after the router has finished booting and synchronized with the internet service provider (ISP).

If that doesn’t work. Reply to the Service ticket eMail from Wyze, restate the trouble and the steps you’ve already taken to rectify the problem.

@moreyrd, yours is most likely a bad unit. Support took too long to respond. I returned mine for a refund and cancelled another order that was pending. I decided to go with Blink instead from Prime Day.

Bad QC and not so great support on Wyze’s part.


Thanks for the comment…but in my case I only have a single device physically plugged into this router and it is the new Wyze base station. However, I will try to reboot the router and restart the process as that is one step I haven’t tried yet.

Keep it off a good 10 minutes as this resets any stuck connections at the ISP and retrains your connection.
There is possibility of bad port or ethernet cable from router, too.

seems the issue i have had started way before mine did so they evidently haven’t fixed it… i’m on my Third or Fourth … i’ve lost count… base station for the Constant blinking and GETTING extremely HOT issue…
just replacing them doesn’t seem to be the answer… there’s an obvious issue… i feel this could be a fire hazard! i just want my cameras to work when i need them to work and not have this problem… i love the cameras and the view but if the base station has to be replaced all the time for this issue i would rather the problem fixed as a solution… does anyone else have an issue like this?? i see the post from 9/20 that i’m replying to seems to have had the same problem… but went so far as to know what may be the cause… i just dont have the tech expertise to find that part out.