Wyze app hotfix - Released 8/3/2023

I was able to install the hotfix for Android just now (2:28 CDT).

1 Like

Yep, 20 minutes or so later, both iOS and Android able to get the hotfix.


Still not seeing the HotFix being offered to me yet. If you got it, can you post if the Playback button going to the correct SD card Timeline and the Events page is back to normal?

Installed both iOS and Android versions on numerous phones and tablets. Will keep an eye out for issues.


As I recall, that was an iOS issue. Quick test appears to be working OK.

1 Like

Android version running silky. :+1:

Especially in this respect:

1 Like fixes the playback on individual cameras

1 Like

Agreed that this seems to fix the live view for individual cams (v3s is what I have) on iOS and fixes the other functionality as well (like sync time, settings, manual motion adjustments, etc).

However there still seems to be an issue with the SD cards being recognized in the app. When you go into that settings screen it says it’s there and recording locally but if you go into the card management screen it suddenly says there’s no card and when you back out then it shows local recording turned off. But if you exit and go back in then suddenly it’s back on and the process repeats. You can’t format a card or anything. Very odd - especially given the app was working great right up to this prod release (and why would the beta be working but not the prod - shouldn’t be changing something between the two that’s software releases 101).

When 1st coming into the Wyze app version (iOS 15.7.8) or coming back into the iOS app after force-closing, tapping the Events tab icon results in a blank events list (no call to populate events list is made).

If you do a pull-down to refresh the missing list, you are presented with a “No Events Found” message even though events exist. Note the “Reset Filters” link, even though all filters are clear:

If you tap the filter icon (funnel icon), “Clear All” is grayed out because all filters are already clear:

From the blank Events page, if you tap the Edit icon (pencil icon), no events are displayed, but “Unselect All” is active. “Unselect All” is dead however and tapping it does not perform any action. Also note grayed out “Delete” at bottom of page:

There are a few ways out of this mess, most notably, tap a previous date and then tap the current date or do a pull-down refresh and then tap “Reset Filters” under the error message. Events are then displayed:

Issue does not exist under Wyze app version (Android), issue is iOS version-only.

Log ID: 1132794


I had this issue with the and still have it with the new app. after I installed the new app I had to go to the events page and tap today’s date 3 Aug. to view all the events from 3 August again and I know I will have to do it again tomorrow. Using iOS 16.6

1 Like

Looks like several users are reporting this issue in various topics.

Yes I have posted on a few.

1 Like

Updated to Android Hotfix on Motorola G Stylus Android 11

The Hotfix does not address the issue of grouped cams stalling in the “Loading Live Stream” and then failing to load in groups resulting in Error 20.

Just as with the last 2.44 Production Release, the first group opened will load the live stream of 3 cams. The second group opened will also load cams…most of the time, but not all the time. But all groups after that fail to load cams and result in Error 20. If I go back to the groups that previously loaded first, they also fail. It is almost like the App Cache gets maxed out.

There are, however, a few exceptions: OG cams and FLP cams never fail to load in any group.

V3 cams are the first to fail loading and eventually all fail, PanV3 are affected most of the time, however when grouped with an FLP, it will load.

Turning the Hardware Decoder Off (I usually have it on) and clearing the app cache has no affect on the load failures.

I have once again reverted back to as 2.44 is unusable. loads all cams within groups almost instantaneously without fail regardless of how many groups I open consecutively or how fast I run thru them.

App Log 1132812



Unable to duplicate on my ^%$#@& iPhone 13.

Unable to duplicate on my Moto edge.

Still not all options working correctly. Playback is useless at this time.

1 Like

I noticed this too on IOS I am glad the Playback button takes you to the correct SD card Timeline. From the other comments on this thread, I will stay on Android 2.43.5 (313) for now.

1 Like

I noticed a bug that crept in with the latest release, and was not fixed in the hotfix either for Android.
While on the Cam+ events screen with ONE camera selected in the list, I scroll down and pick a video to watch, lets say 4:33 p.m. After I watch it and go back to the list and scroll down to say 3:35 p.m. (several screens down) and watch that video, I return to the event lists screen and it puts me back at 4:33 p.m. again, not 3:35 p.m. It used to return you to the video you had selected previous. Can anyone confirm this on an Android phone with the latest hotfix (2.44.1 (326))?
Thanks so very much!


It’s a known issue.

1 Like

As Seapup said, it is a known issue. However, I can confirm it on my Moto Edge.