Wyze App does not see Wyze Bulb

Been trying for over a week to resolve the problems. All worked well until about a week or so ago when there was a power outage. If I open Wyze app on smarphone, there is a vertical list of devices:

Wyze Watch … (just got it. Don’t know how to use it yet).

living room light … (off) and a wall plug image. It’s a pole lamp plugged into a Wyze plug in the living room. I can turn it on or off with the Wyze App.

“Alexa. Turn on the living room light” “Hmm, I could not reach the living room light. To fix this, open the Alexa app and reenable the skill”.

Back Yard Cam … (off) I can turn it on or off with the App

Living Room Cam (off) I can turn it on or off with the App.

There also used to be a Bedroom Light with a Bulb image but it is gone. It is a table lamp in the bedroom with a Wyze Bulb. Used to work fine. Tried a routine where turn off and on lamp 3 times, and it appears to connect … but still does not work. I wish I could provide more info. This is about the best I can do.

Of course Alexa quit working with some of this Wyze iron.

“Alexa. Turn on the Bedroom”

used to work great, Table lamp in bedroom would come on. Now she asks

“do you mean the living room?”. “No”. “Sorry, I did not find a device or group called Bedroom”.

Any help with this is appreciated. Been trying for a week to get it all back to working right. Thank you in advance.

Welcome to the Forum @WacoJohn!

Sorry to hear of your woes, we have a helpful community of users here and I am sure we can assist in getting you squared away.

Not knowing your technical skill please know that none of my questions or comments are meant to imply one way or the other. It’s just how I would approach the situation troubleshooting as an Alexa and Wyze user.

First can you verify that you have the Wyze skill installed/enabled in your Alexa App?
IF YOU DO - Disabling and Re-Enabling has fixed some of these issues
IF YOU DO - Do you have 2 Factor Factor authentication turned on for Wyze - I know this causes a
problem with the Alexa skill (or at least it did in the past)
Sounds like you did or have - but, IF YOU DON’T, you will wanna install/enable that skill in Alexa

Can you validate the Device Names in Alexa to ensure that the voice commands are correct?

1 Like

Does this put it into setup mode? Is that your intent? Maybe you’re having problems controlling its in-app or connecting to it because it thinks you’re trying to set it up again.