Wyze App 2.25 Released! 10/13/21

Happy Wednesday, Forum Friends!

Wyze app 2.25 is releasing today! This adds support for Wyze Scale S, default room name options for Wyze Robot Vacuum, a Monitoring Schedule for Wyze Home Monitoring arming and disarming convenience, and bug fixes! :muscle:

Read our Release Notes:


Did the App update on my Android device. After installing, I was noticing that my v3 camera’s were not fully functioning as expected they would go down to 0 Kbps and my WCO would only display at SD. I cleared Cache on the app from within the app, did a force stop from the OS and Cleared the Cache from the OS as well. Things started to get better but was still problematic. I then reset the power on my v3’s and found that the camera’s are back to normal.

I will continue to monitor.


Updated all Android devices to 2.25.22 and iOS devices to 2.25.21. I rebooted all devices after updating… no problems encountered.


spamoni4, any chance you sent in logs? I’ll flag it for the team! Thanks for the report. :slight_smile:


I can if you would like. Jusy say the word and I will send a log in from my Patio Cam as that one was more prominent with the issue.

However, I did not send anything in as I experience this issue on occasion when I do an app update. I think it has to do with the Cache as I never had to reboot the phone, but clearing the cache in the app and on Android, within the OS seems to alleviate the issue. Then, if I still experience the issues, I reboot the camera’s - I have PoE setup so I remove the power to the switch which cycles all of my camera’s. Once they all come back up, things tend to work perfectly. For Example, the Driveway Cam now Streams at 78Kb/s to 160 Kb/s. Where before it started at about 80, then went to 0. When I went back it would start and then go back down.


I have been trying to upload a log and getting Upload Failure, will try another way.


Just did a force stop on the App and the Log submitted. here is the log Number: 319143


Pet Detection is missing for Cam Pan v2 under Cam Plus AI Detection setting for both Android and iOS versions. This setting is present under old beta versions like v2.25.12 and v2.25.16 for Android.

Log ID: 319361

Ref: Cam Pan v2 missing “Pet Detection” in Wyze AI Detection settings


I see on the iOS side that sensors are now available for the thermostat to add- can’t wait to be able to order three of those!

PLEASE revert the non-color bulb control back to its former sensible self. Simply powering individual bulbs on/off is now laborious and actually requires additional clicks within the ‘new & improved bulb bar’. Inefficient.

The entire new control paradigm is dysfunctional & silly. Please keep the app practical.

This AUTO Arming and Disarming in the Home Monitoring is EXACTLY what the system needed! It is the most important feature missing from my old iSmartAlarm days. Have been waiting on this improvment. Thank you WYZE!

The security system is now ACES. I see that the scheduling ARM/DISARM is via a button at the bottom of Monitoring. I just love the ability to schedule the alarm to go on / off via time periods.


1 Like

Are you talking about the 3-in-1 sensors advertised on the Thermostat product page? Where are those available?

Looks like it was removed.

It being the ability to add the 3 in 1 sensor (not yet available) from the iOS Wyze App.

This showed up in the beta app awhile ago and looks like it accidentally made it into the prod app as well.

After updating app to 2.25 .22 landscape viewing on all cameras detection Zone has gone away

1 Like

It appears that the timer bug on the Wyze Bulb Color bulbs is still a problem. Every time I try to set a timer on my Wyze Bulb Color bulbs I get a message that a firmware upgrade is required for that to work. I also see that the 15 second timeout for movement when a detection zone is defined on the Cam Pans (firmware: is still a problem. The firmware on the bulbs is the latest and greatest ( and the app version is at 2.25.22. Any idea when these glitches will get fixed?

Not sure what’s up with Cam Pan as I don’t have one, but Wyze Bulb Color timer functionality is currently undergoing beta firmware testing.

Just checked the color bulb firmware, the latest should be I updated my color bulb to that firmware, tested the timer function and there is no issue. Could you update to that firmware and test it again? Thanks

1 Like

I have tried multiple time to get the Bulb Colors to update. They report that is the latest firmware. If they report that they are up to date, how can I get them to update? I’ve tried the individual device (4 of them) as well as the account firmware update. The result is the same.

Are you a beta tester? is a beta firmware version and will only show as an available update if you elected to participate as a beta tester and selected Wyze Bulb Color as a beta test project from the beta Wyze app.

I am not a beta tester. I can see when I click on the “Firmware” dropdown but it is not available as an update. I have no interest in being a beta tester. I want my devices to be fully fleshed out when I purchase them.

1 Like

Sorry my bad. is for beta testing. Let me check when it will be released officially.

1 Like

Gwendolyn just announced release. :+1:

1 Like