Wi-Fi Password cannot be blank

I’m at a university trying to connect a Wyze light bulb. Computers and everything use a radius login… but they also have a thing to connect IoT devices. Game consoles work fine. It’s this network were you register your mac address and connect to an SSID with no password.

However the Wyze App insists that you have to have a password for wifi… which is odd as nothing else I’ve used has that problem. Anyone know a way around that?

1 Like

I have this same issue. University I work at works this way exactly and I had to setup a wireless network for the Wyze cams to work there. WPA-Enterprise (Username and password login to Wi-Fi network, no captive portal) is the other option but that’s not supported either.

There is a #wishlist topic on this. You can vote for it at the top-left of the thread. :slight_smile: