Why does sound turn off when turning off the microphone?

I have the sound turned on to listen to my child’s room but the microphone is turned off. If I turn on the mike to speak to my child then turn off the mike, the sound turns off. I can’t think of a scenario where that would be the preferred action. It seems to me that the sound should return to the same state it was before the mike was turned on. Is this a bug or the way the app is entended to work?

I assume this is on a V3 camera and using an Android?
I confirmed your report only when using a V3 camera with my Android. V2 on either phone and V3 on the $@#%& iPhone worked reasonably correctly.

1 Like

Nope that’s how it’s made nothing wrong with it at all

Thanks for that feedback and for your testing. In my opinion, that’s a bug or at least an undesirable outcome. Since it works “correctly” on other than Android I think it should be fixed.

There’s nothing 2 fix

You could always create a Wishlist to get this changed in the Android World. I just verified this on the Android and as with @K6CCC I checked my iPhone and it does not behave the same. I would reach out to Wyze and report this so that the apps function the same way. There has been other items which were different between the devices, I reported it and Wyze fixed it. At least open a ticket so it can be logged.

You can reach them by phone: (206) 339-9646 Available Monday - Friday 4 am - 8 pm PT and Saturday 8 am - 4 pm PT, or online: Wyze.com/support

2 Likes

You keep saying that there is nothing to fix. Then why is it different between V2 and V3 cameras and between Android and iOS?
Not the way it should be, so yes, there is something to fix.

Hello,
This is exactly the problem I had when I researched the problem and I found that it was fixed by running a virus scan which detected the problem and fixed it.