WCO base station won’t setup w/ORBI

I have an Orbi RBR50. I can’t get setup. I’m able to see the base station WiFi in ios14 settings. But when I go back to the app it shows ‘Please Wait’ and then times out on that screen. Anyone find a workaround?

1 Like

Welcome to the Wyze community @Snocap!
Make sure that your base is plugged into your router with the supplied ethernet cable and connected to power. I’ve you’ve got everything connected, make sure that your device(phone/tablet used for setup) is on the same network as the base station.

Brlepage, I’ve got everything as you stated. Orbi though has its on algorithm that uses 2.4 and 5 ghz with same name and automagically decides which band to use. No problem with the 5 each Wyze cam and pan cams so. Anyone have this issue too?

1 Like

Additionally I had to use scan code as Wyze app didn’t find the base station. So expect that the issue is something to do with WiFi vs hard wired addresses.

The base station doesn’t use the mesh wifi, the base is connected to your network via a Ethernet cable and then the base station creates its own wifi SSID for the wco to connect to. The previous v2 and pan DO use your personal wifi, two different ways of connecting. When the base station is physically plugged into the network via an ether net cable, and then powered on, what does the status light on the base do?


It goes to solid blue as expected.

Ok, then in app you go add device, wco, do the instructions and then are you able to choose your base station from the list? If so, on the next screen, press the sync button on the wco. What occurs now?

In regards to the addresses, do you have a .200 subnet? Search the forums for info on that as some folks have had that issue. Since your base is solid blue I don’t know if that will be an issue or not

1 Like

Not at home right now. Not using a .200 subnet.

During setup it says to select the Wyze base station’s WiFi signal. I return to the app and it times out after that step. Why? What should it do next?

Is this screen how far you get? Do you connect to YOUR wifi? That is on the same network as where the base is plugged into? You shouldn’t connect directly to the base via it’s wifi (you can’t anyway from your phone).

The directions on my previous post was to install a WCO, not the base itself. Sleepy typing, my bad.

1 Like

Sometimes disabling your phone’s data mobile data connection will help with setup.

Yep, had tried that too. I’ve sent my log to Wyze Wizard Philip. Awaiting response.

1 Like

Well, 9 day wait and no support. WYZE support must be bogged down. No response so being a bit of a techy I found the issue to be related to a setting in ios14. You must on Settings/Privacy/Local Network/Wyze allow Wyze to find and communicate with other devices on local network or the setup times out. Hope this helps someone else. If possible I will see if I can change the title of the thread. Will see.


I’ve had the same base station not connecting problem for about a week. After following the instructions in your email my problem is solved. Thank you for your support solution.


You are welcome. Glad I could help!

1 Like

I have been dealing with the same issue. Wyze support absolutely no help - kept going back to setup instructions. Finally sent them the error logs and they ended up sending me a new base station. But still had the same issue where setup would not work no matter what I did - via QR code or same network setup in App. Finally found your notes where with iPhone and iOS14 - You must go to Settings/Privacy/Local Network/Wyze and allow Wyze to find and communicate with other devices on local network. This fixed my issue. And I am using a Unify UDM Router.