View Playback Stopped Working

The video was never deleted and the phone was rebooted several times. I tried to download a recent event, the reply was it could not download.

Two different cameras get the same results. I believe that the account has been corrupted and doesn’t match the account found in the cloud (Server), possibly deleting the account from the server and placing it in a discovery mode to reestablish the account (encryption) with the cell phone could establish a successful connection.

I had the same problem and fixed it by (re) formatting my SD card. Not sure what happened to make that necessary but formatting the SD card worked.

Welcome to the forum csharpe0929. Formatting the SD card might sometimes work, it did not work for me, in fact, I had another new SD card I formatted it in the camera, and it too has the same problem. I do get the notification, so I can watch the live stream, other than that, my camera is just a dust collector. I am glad it did work for you, hopefully it will work for someone else too.

I’ve tried all these tips. Here’s my situation. I have a Wyze cam V2 with firmware 4.9.9.3006. When an event is detected and I click on that event I get an event screen with a playback button at the bottom. That button is disabled. It does work on my newer cameras. But doesn’t on any of my v2 cameras.

If I go back to the Home Screen and click on live view for that camera there is a bottom at the bottom that says View Playback. It works and I can scroll thru all recordings.

I’ve restarted my v2 cameras as well as reset services. Restarting the app on my iPhone makes no difference.

Suggestions?

Welcome to the group, chuck_huntington. Have you tried logging out of the app, then restart the app, Even clear the cache of the app before restarting it?

Yup. Even restarted my iPhone. Nothing I do seems to correct the issue. I’ll buy some new SD cards. But since I know it’s saving images to the current cards I’m not sure I can expect any difference.

1 Like

Here’s more info regarding my v2 cameras. When I watch the live view my data transmission rate is anywhere from 30 - 60 kb/s. But when I go to view playback it starts at 40 and drops to 0 kb/s. It appears to not be transmitting any data. Only my v2 camera do this. There is video on the SD cards.

I’ve cleared the cache, restarted the cameras, restarted the app, and restarted my phone. All camera are up to date.