Video Replay Issue

I had a an issue lately being unable to replay the recorded videos from the cloud. Sometimes it works when I close the app and open again, but today it’s been really bad. Anyone else have this issue?

My internet and home WiFi is solid, so they aren’t the issue. I would have sent Wyze a trouble ticket but it takes them a week to get back to me, if they even do at all.

Do you get any error messages, or are the event clips just slow and not loading?

No errors, it freezes and just keeps trying to load the video. Then if I try it again minutes later it works fine.

If you have the time, try to reboot your phone or device. I’ve experienced this issue in the past and a device reboot has fixed it every single time.

Rebooting my phone was the first thing I tried, it didn’t help much. But it didn’t seem to freeze much today. I’m sure Wyze would tell me to reboot the cameras too, and that’s fine but very inconvenient if it happens when you’re away from home on a trip. This stuff just needs to work.

Last year I had a situation where I couldn’t connect to any of my cameras while I was out of town for a few days, to check on my house. And in my head I started thinking…that maybe my house was on fire or my house was burglarized and the crook broke the cameras and that’s why the cameras were out. This is so funny because before I had cameras, I never worried about my home when I was away for a few days. Ah technology, it solves problems and creates them too. lol

I’ve seen similar clip glitches. Submit a log in Account tab > Wyze Support > Submit a log so hopefully they can see what the issue is.

I automatically reboot my cameras daily using Plugs, so I don’t think that’s a help. There is something that affects some of us on Event Clips that needs to be identified.

Just so you know, you can setup automated rules within the WYZE app to reboot your v1, v2, and v3 cameras on a scheduled basis. I reboot all of mine every single day in a staggered fashion starting around 3am.

I wasn’t aware that the cameras could be automatically rebooted, thanks! I’ll have to look into that.

1 Like