"Vehicle" detected on Wyze Cam v3

I like to be able to fine tune or have add’l options.

  1. Can Pan - Like to be able to setup detection zone(S) for each of the Pan Scan locations that are setup. Currently if you have Pan Scan off then you have to turn off the detection zones.

  2. I have an area where a park car that never moves that gets constantly picked up on alerts. I want vehicle alerts but only on new or when they move. Seems like AI should be able to tell this without constant notifications of a vehicles that has been parked for months.

  3. Please inprove the detection for bugs and bushes/trees blowing or give us some settings so we can adjust.

I have adjusted sensitivity to lowest settings.

1 Like

It is completely ridiculous that the AI sends notifications for parked vehicles. Who would ever want that? All anyone cares about is what triggered a motion event, that’s it! Next thing you know Wyze will program the AI to notify us of rocks.

1 Like

A Jason said, this is an issue they have been working on for a while. Last I heard they had multiple phds working on this. Also with the ai submissions, Wyze updates the ai every month, and for the most part every update helps its accuracy.

Check the #wishlist for these new features, and make sure to vote for them! If nothing exists you can post a new one.

So now Wyze has multiple PHD’s working on it. Couldn’t the programmers just made the AI not report anything outside of the motion grid area and only label what initiated the motion?

The latest Firmware updates to the V3 introduced this function to the AI detection and Motion Tracking functions. Now, rather than the AI interrogating everything within the cam frame, it is restricted to objects ONLY within the Detection Zone. This has been tested and confirmed.

1 Like

Yet, the motion that initiated the event recording doesn’t get tagged, but parked vehicles in the background get tagged 99% of the time, while moving people, pets and vehicles are ignored.

I agree, however I was merely pointing out that you should no longer be getting AI tags for objects outside the DZ as your quote indicated a desire for such.

The AI does tend to focus on the larger objects and ignore the smaller ones. This is a known limitation of the AI. The restriction of the AI to the DZ, however, does bring some improved adjustability to the user in now being able to block out that background movement noise or parked car that was previously tagged outside of the DZ. This is a significant improvement.

My 10 day CP AI log did reveal a very high rate (IMO) of mis-tagged objects. That is still something that needs improvement and is also a known current limitation of the AI.

I have found though, that expecting the cam to be the smartest thing on the property is unrealistic. To deal with the limitations in the AI, I set out to ensure my cams were not pointed at high traffic areas and then asked to sort out every AI possibility available in the settings. I moved critical multi-AI detection cams (my security alert cams) such that they have a limited view of high traffic areas and focus on entry points only. Those that do see high traffic areas, more for recording a continuous video Hx and a visible deterrence, are limited to only PD (these are the ones that don’t do well with moving cars = people).

I find that I have a much more pleasant experience if I focus on what the cams can do for me rather than what I wish they could do but I know they can’t…yet.


I am so frustrated with the same issue. I have a vehicle parked in the same spot and every insect that goes by triggers ‘vehicle detected’ even though I have detection settings blocking it out. When a person is detected, vehicle detected is listed first, NOT the person! Ridiculous. I have the latest firmware


What cam model are you using? I know the updated AI model excludes the detection zone blocked area on the V3.

Also, can you post a shot of your DZ?

With the new DZ AI model, it does have an overlap feature. If any small part of the object in the Excluded DZ is overlapping into the Included DZ, it will consider and tag the object. The object has to be 100% in the Excluded DZ for it to be excluded from tagging.

1 Like

Hi. Cam V3, firmware version 4.36.9139. Maybe I’m doing the DZ wrong. The truck to the right is the vehicle I have the DZ on because it is there 95% of the time. The car in front is only there at night.


1 Like

Looking at this, provided that you are getting vehicle returns when the sedan is NOT there…

The three blocks marked may be the cause of the positive vehicle AI returns.

The new model provides for overlap AI detection. If ANY part of an object is within the Included DZ, the object is interrogated for AI tagging. Motion within the Included DZ, especially motion by bugs near the cam lens directly reflecting IR NV back into the cam.

The shadow on the front corner of the truck is a dark enough contrast for the computer AI bot to think that might be part of the object. Remember, it only sees light and dark and all the variations in between. The tire is within the Active DZ. The back could also be shadows not helping the situation.

Try widening the left side of the Excluded edge and see if that helps. I realize it may have a different look in daylight, but shadows do count so be aware of them too.

Hi. Thanks for your help. Here is how my DZ looks now in the daylight. I made the changes too. When I go outside, I’ll see if I’m just detected and not the vehicle now. I hope it works because I’m really tired of this. Especially on windy days when my gardenia bushes move or it picks up lighting changes from car headlights. I have them in DZ as well. I practically have DZ on everywhere. I have the Wyze doorbell too, otherwise I would use another cameras but I don’t want to start over and rewire a new doorbell and install another outside camera.

Thanks again


You should get some improvement. It is really a test it under different conditions process. When there is bright sunlight, morning vs evening sun, etc.

But, you can work with it and widen the Exclusion DZ area if needed.

Hi. I just widened it because it’s still saying vehicle (wheels and tires) are detected. Frustrating.

As a test, go extra wide and see if it still triggers a Vehicle Tag. Then dial it back to a comfortable level.

DZ’s are trial & error as every FOV is unique

Widening the DZ has helped a lot. Thanks again for your help!

1 Like

My pleasure! Glad it is helping! It is a science to tune each cam.

Moving vehicle detection can’t come quick enough !!!

How about all 3 :laughing: