Vacuum app data frozen

All of the sudden the data on this screen is frozen. Charged percentage rate, square ft area and time. I’ve done multiple factory resets and removed the device and re-added it. Even after all of that the app reports the exact same data.


Same issue here. Tried to delete map, removed
Device and sync and same
Issue. Only had the vacuum for a day and can’t even use app now. Have to manually start and I can’t even tell what what percent then battery is on

1 Like

Same issue here. Tried everything I could think of.

1 Like

It’s comforting to know I’m not alone!

Thanks for confirming that I’m not alone.

I had a similar issue when I leave the app while the vacuum is cleaning and then return the wyze app freezes where I have to force close it to view the vacuum map and other cameras.

The screen shot I posted is after both force closing the app and completely restarting my phone. It doesn’t make any sense. The vacuum itself appears to have fully recharged but in the app it still says 46%.

Mine has actually kept the schedule and seems to be working fine… I just can’t get any feedback through the app.

Same problem frozen. Tried several times to remove It and reinstall and it stays the same! Worked perfectly first time out until it went back to charge.

1 Like

Same for me. I was able to have it go around once to scan with the vacuum set low and then another time after recharging with the vacuum set hi. That was last week. Yesterday is when things went sideways.

Is anyone else seeing that the counters appear to be working?

Here’s what I did… don’t know if it had any affect or it’s coincidence:

Earlier, I pressed the power button on the vacuum and manually started a clean. (My map was clear). It did most of the house, enough to create rooms.
It returned automatically to the dock to charge.
After a couple hours, I set a new scheduled clean to start ASAP, in just a couple rooms.
While it was cleaning, I attempted to add a virtual wall. It would not let me do it, and kicked me out of that screen every time…
Then I noticed that the counters had changed, and seem to be current.

Edit: The counters are not current. They changed, but time and area are not elapsing and the battery is not going down.

Same issue here. Ran first time and went to base to recharge and started back at 60% as others have noted. At some point it got confused and now app is stuck on 15% charged although it charged and app wont lete re setup walls. I had walls setup and they disappeared.

@andrewyb et al, Good News! There is a new app for
Android 2.16.55 (January 16, 2021) and
iOS 2.16.46 (January 16, 2021)
to address some of these problems. :slightly_smiling_face: Let us know :+1: :-1:

And a new F/W update for the Vacuum:
1.6.75 (December 17, 2020)

This appears to have solved the problem for me.

1 Like

Great news! Thank you for the feedback. :slightly_smiling_face:

1 Like

I am having the same issue. I found this thread then went to play store and sure enough there was an app update but sadly it did not fix the issue for me. I have the newest android app and firmware and still have frozen data. I can start a cleaning from the app but can’t pause or stop and it noticed itself was low battery and is charging now but my apps on all my devices are stuck at 87% charging for the last two days.

Here is another F/W update for the vacuum:

I signed up for beta firmware and updated to 1.6.97 which did not immediately fix the issue but after a while it randomly started working again. Now the weird thing is I thought this firmware had a quick mapping button but I can’t find it. I noticed the map editor is new but still can’t map without cleaning.

Edit… I wasn’t on the beta app which I figured out through the play store. It seems to be working now. I’m close to recommending this robot to all my friends and family if all these kinks are worked out. Virtual walls are a game changer coming from an old neato.