V3 offline after firmware upgrade

If the card is larger than 32GB, temporarily partition it to 32GB, reformat as FAT32 and undo the partition when done flashing.

1 Like

I’m lazy, I just use a 8 or 16GB card. :joy:


Man I sure didn’t have a clue what I was doing. I just used the 32gb card that each of my cameras has in them. Since they record a LOT, lot more than they even show you, the card was basically full, but I didn’t have a clue what I could or couldn’t delete, so I just dropped the file into the card and then stuck the card back into the camera and did the hold setup button trick and it worked.

1 Like

Same here. Reformatted SD in FAT32, flashed to old version and then was able to update to the newest versio, what a pain this has been

Had the same problem. Updated 3 cams, but one went silent and could not be reset in spite of many tries. I followed the instructions here to download the firmware to the sd card. However, that was a little more than I actually felt comfortable doing, particularly since I had to try to find an sd card reader for my old pc. I deleted a few video files, then dragged the new file onto the sd card. Then followed the directions per above, holding setup button, to manually install the firmware. Luckily it actually worked. What a pain in the butt though. I had my camera carefully mounted to the side of the house in a weatherproof jacket facing my patio and had to take it down and fiddle with it in my kitchen, then remount it. The “update software” notification cost me about four hours of my time to fix.